Actualizo Valve!!

Tema en 'Counter-Strike' iniciado por -ThePekeO-, 30 Oct 2008.

  1. -ThePekeO-

    -ThePekeO-
    Expand Collapse
    Recluta

    Mensajes:
    26
    Me Gusta recibidos:
    0
    Bueno Señores Despidanse Del Cs 1.6 Por Que Ahora Si Quieres Jugar Tendras Que Pagar..! Si Señor, 30 Dolares Por El Steam Si Sakamos Cuentas 30$ x 2150 Bs. = 64.500 (Dolar Oficial) Se Akabo El No-Steam Ya Que Muchas Personas Se Quejaron Con Valve Por Los Cheats.. Ahorita Solo Podras Encontrar En La Lista Algunos Servidores De Tu Pais Unos 2 O 3 Con Buen Ping La Mayoria Te Saldran Con 200+ Ping Osea Lag..!
    Yo Me Salvo Por Que Tengo Steam, Pero Nadie Juega :(

    Saludos
     
  2. ela

    elaleman
    Expand Collapse
    Cabo

    Mensajes:
    179
    Me Gusta recibidos:
    0
    Oie chamo gracias x eso bro..sabes esa era mi gran duda d xq me salian tantos server LAG!

    Otra cosa..cmo hago para adquirir una cuenta steam?xq toy interesado..soy d valencia,carabobo...xfa si me pueds ayudar GRacias
     
  3. -ThePekeO-

    -ThePekeO-
    Expand Collapse
    Recluta

    Mensajes:
    26
    Me Gusta recibidos:
    0
    Tienes Cupo De Dolares En Cadivi? Si Tienes Compralo Por Internet O Si No Busca Por Mercado Libre Estan En 60 Y 120 Bs.F En Vzla
     
  4. ErD

    ErDanny
    Expand Collapse
    Soldado Raso

    Mensajes:
    91
    Me Gusta recibidos:
    0
    The Pekeo, ¿ ha eso se devia el error de hl2.exe y de shaderapidx9.dll ?
     
  5. ada

    adaniel2333
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.071
    Me Gusta recibidos:
    2
    En Realidad el Problema es Que Hay una Nueva Version del Cs 1.6 Se corren los Rumores de Que para jugar en 1.6 hay que tener steam. Pero esto aun no esta comprobado. :s

    Al crear tu server de Cs 1.6 no Steam.. the lanza un aviso de "Error This valve Edition is Out of Date, please close the ServerMaster and actualizing "

    Que traducido quiere decir.
    "Error Esta Edicion de Valve esta "vieja" o caduca , por favor Cierre el Servidor Maestro o Servermaster y actualize."

    Y yo tenia semi steam... pero se me jodio el cs 1.6 v23, Ahora tengo el Cs 1.6 v28
     

Compartir esta página