ayuda con la tarjeta grafica

Tema en 'Hardware y Software' iniciado por sirckcraft, 6 Abr 2010.

  1. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    hola.
    e comprado una tarjeta grafica y ala hora de instalar parece que no la reconoce la inserte pero solo prende la pc pero no el monitor para que todo este normalmente tengo que desconectar la tarjeta grafica.

    algun tutorial
     
  2. iTz

    iTz BanMidou
    Expand Collapse
    Sargento

    Mensajes:
    221
    Me Gusta recibidos:
    1
    Pon expecificaciones , modelo de la tarjeta , modelo de la placa madre.
     
  3. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    procesador: intel pentium(R) dual 2.40 GHZ

    SO: 32 bits windows vista
    ram 3 GB

    tarjeta grafica que quiero instalar Nvidia GeForce 6200A versión AGP

    E leído que tengo que des habilitar la tarjeta gráfica incorporada de la placa por medio de la bios pero no se como hacerlo

    edit:
    en la bios e encontrado un apartado que dice :
    adaptador de video primario (sera la tarjeta integrada?)
    PCI: ...........x
    integrada......
    PCI-E...........

    en ese orden para escoger y por defecto viene señalada en pci . que debo hacer para instalar la tarjeta gráfica.

    ya e probado con las 3 opciones y sigo sin poder entrar al so con la tarjeta gráfica ni tampoco a la bios ya que el monitor solo se prende pero no recibe información:

    Ayuda.
     
  4. iTz

    iTz BanMidou
    Expand Collapse
    Sargento

    Mensajes:
    221
    Me Gusta recibidos:
    1
    Pero , ahy dice q te reconoce las tarjetas PCI , y tu te compraste una AGP. dame el modelo de la tarjeta madre para confirma la informacion
     
  5. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
  6. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    [​IMG]

    espero que esto te resuelvas las dudas tienes un correo electronico
     
  7. elk

    elkillerfe
    Expand Collapse
    Capitán

    Mensajes:
    755
    Me Gusta recibidos:
    0
    Segun lo que pasate soporta placas PCI Express, y vos compraste AGP, si es asi y la pusiste(nose como hiciste) pero es probable que hayas roto algo
     
  8. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    no e roto nada pero es posible que no responda a una tarjeta AGP debo de comprar un pci muchas gracias .

    PD con una tarjeta PCI solo lo conecto y ya esta o debo de eliminar el integrado que por sierto no aparece en la bios la opccion para borrarlo .

    solo esto

    adaptador de video primario (sera la tarjeta integrada?)
    PCI: ...........x
    integrada......
    PCI-E...........
     
  9. elk

    elkillerfe
    Expand Collapse
    Capitán

    Mensajes:
    755
    Me Gusta recibidos:
    0
    Cuando conectas la placa tenes que eliminar la integrada poniendo en Adaptador Primario PCI E. Saludos
     
  10. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    Osea tengo que cambiar en opción por medio la bios de PCI a PCI-E esta claro eso, pero tio osea una ves cambiada la opción la tarjeta integrada se desactiva ?

    Si eso es asi es todo lo que hay que hacer, por que he leído tutoriales para eliminar la integrada y las opciones para eliminarlas no las encuentro te agrade seria si me explicas esto por favor que es una duda que me intriga mucho.
     
  11. elk

    elkillerfe
    Expand Collapse
    Capitán

    Mensajes:
    755
    Me Gusta recibidos:
    0
    Claro, si habilitas PCI E en la BIOS, estas poniendo Prioridad a ese Puerto, osea que si tenes una placa conectada y pones PCI E te va a tomar esa placa y deshabilitar las demas, incluyendo la Integrada. Saludos!
     
  12. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    Una pregunta tu conectas el cable del monitor a la tarjeta de video ? por que eso pasa cuando insertas la tarjeta grafica en la mobo pero no conectas el cable de video a ella
     
  13. sir

    sirckcraft
    Expand Collapse
    Soldado Raso

    Mensajes:
    82
    Me Gusta recibidos:
    0
    hola de nuevo ya me e comprado la tarjeta grafica para pci-E esuna
    Nvidiaa geforce

    pci-espress 2.0 210

    512 MB SDDR3
    DVI/VGA/HDMI
    RESOLUCION DE 2560 X 1600

    esto es lo que hago primero entro a la bios y cambio de PCI (a) PCI-E
    luego lo apago e inserto la nueva tarjeta grafica.
    lo enciendo y aparece unas letras en la pantalla en negro que dice sobre la tarjeta de video encontrada 512 MB y todo lo demás (osea lo reconoce eso es lo que parece)

    y todo normal como siempre pero en el momento que tiene que ingresar al SO windows vista no entra y la pantalla se queda en negro y tambien no puedo entrar en la bios por que pasa lo mismo se que da en negro que pasa, la verdad que esto me estresa mucho ya son 2 tarjetas graficas compradas y no las puedo usar. Ayuda

    PD: tendria que instalar primero el cd antes de insertar la tarjeta

    PD: e probado usando el modo pci para luego entrar a la bios y cambiar a pci-e pero se queda en negro como si la pantalla se ubiera apagado lo mismo que con el AGP .

    PD: podría ser que se queda cargando ? pero si es así por que demora tanto
     
  14. kho

    khonejo
    Expand Collapse
    Sargento

    Mensajes:
    251
    Me Gusta recibidos:
    1
    bro tu problema es que tu mother board no soporta la tarjeta ami me paso y por falta de presupuesto tuve que cambiar la aceleradora de video
     

Compartir esta página