Ayuda con mi server de mu

Tema en 'Servidores de Mu Online' iniciado por A1fr3d0xD, 1 Oct 2010.

  1. A1f

    A1fr3d0xD
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hola gente de Gamerzlove :D

    instale un programa ( el programa es como el MuServerFacil )
    para crear mi server Season 4 Episodio 2
    lo instale perfecto e cree el server ii todo las Data Base , OBDC , y todo lo demas
    pero hay un problema que cuando abro el MuServerstarUp me sale otra ip
    ( Bueno ya lo solucione , le di a StopServerStarup puse mi ip ii listo :D )
    empieza a cargar las cosas perfecto
    -Dataserver1
    -DataServer2
    -ConectServer ( aquii se tarda un ratico :pensando: )
    -JoinServer
    -Exdd
    -ChatServer
    -EventServer
    -RankingServer
    -GameServer ( aquii es dond eesta el detalle )

    cuando se medio carga el GamerServer aparece un error :( :( :(
    el error dic Event noc que mas bueno aquii le dejo una imagen ^^

    [​IMG]

    Ver Imagen
    Ve Imagen / Opcional




    a otra cosa hay un programita que se llama "Verificador de Server"
    es para ver sii el server anda ii me dic
    CS ( ConectServer ) ON :)
    GS ( GamerServer ) OFF :(

    ( Cualquier otra cosa que no especifique díganme y aclaro bien :D )

    Espero que me ayuden :D

    Gracias ^^
     
  2. sha

    shacaxD
    Expand Collapse
    Recluta

    Mensajes:
    10
    Me Gusta recibidos:
    0
    Fijate si el eventserver a prendido y fijate si as puesto bien la id y clave del sql
     
  3. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    bueno el connectserver te tardara en abrir si es el de webzen (es normal que tarde demasiado en abrir pero en mi opinion es mucho mejor usar uno de BoR Team)

    el gameserver tenes que abrirlo independientemente del startup si no queres tener problemas de crash

    pd: ese error del gameserver creo que era por que una ip en el commolocserver (algo asi se llama esta en muserver/data) no es la ip 127.0.0.1 y todas las ip en este archivo tienen que ser 127.0.0.1
     
  4. chi

    chiriu
    Expand Collapse
    Soldado Raso

    Mensajes:
    92
    Me Gusta recibidos:
    1
  5. Tum

    Tumu
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hay 2 opciones
    1- El ID y/o la contraseña que pusiste en el gameserver estar erroneas
    2- Hiciste mal la coneccion a la base de datos
    --------------------------------------------------
    Yo diria que es mas probable la uno que la 2... revisa eso :D
     

Compartir esta página