Ayuda con mi server MU season 3

Tema en 'Servidores de Mu Online' iniciado por mbkmbk, 26 Sep 2009.

  1. mbk

    mbkmbk
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hace unos dias me cree un server 1.04x s3 +e2 y andaba todo joya.
    despues de unos dia instale el l4d y un pach, despues de eso ninguno de los players del server puede moverse a algunos matar, son desconectados automaticamente al ir.
    me aparece un log como este:

    > Loading ok.
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\World78\leaf01.tga(0x00000165)->Data\World78\leaf01.jpg
    [Connect to Server] ip address = 5.243.14.192, port = 44405
    > Login Scene init success.
    Send Request Server List.
    Success Receive Server List.
    > Server group selected - 23
    Success Receive Server List.
    > Server selected - MuBuenosAires-1 : 23-0
    [ReceiveServerConnect][Socket Closed][Clear PacketQueue]
    [Connect to Server] ip address = 5.243.14.192, port = 55901
    > Login Request.
    > Try to Login "fer123"
    > Request Character list
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\World78\leaf01.jpg(0x00000165)->Data\World79\leaf01.tga
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\World79\leaf01.tga(0x00000165)->Data\World79\leaf01.jpg
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\World78\leaf02.jpg(0x00000166)->Data\World79\leaf02.jpg
    > Character scene init success.
    > Character selected <4> "magicpower"
    > Main Scene init success. 2009/09/25 16:21
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\Effect\Map_Smoke1.jpg(0x000007EB)->Data\Object9\sand01.jpg
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\World78\bg_b_05.jpg(0x000007EC)->Data\Object9\sand02.jpg
    À妽º¸¦ °øÀ¯Çϰųª Delete¾øÀÌ »ç¿ëÇÏ¿´À½Data\Effect\Impack03.jpg(0x000008DD)->Data\Object9\Impack03.jpg
    [Socket Closed][Clear PacketQueue]
    Destroy

    Esto aparece en el cliente.
    mi msn flordevampiro@hotmail.com
    muchas gracias
    PDAl que me solucione el problema lo hago GM y la doy set full :si:
     
  2. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3

    si vas a postear q sea para ayudarlo a solocinarlo no para decir si lo hizo bien o no respecto al problema proba desinstalando eso de l4d y el patch y volve a hacer el server
     
  3. mbk

    mbkmbk
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Segui tu paso SSJ y me funcion a :cool: gracias

    salu2
     
  4. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    de nada me ayudaria si me darias las gracias apretando el boton "Gracias"
     
  5. mbk

    mbkmbk
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    ok listo :D
     

Compartir esta página