ayuda con mi servidor Mu season 5

Tema en 'Servidores de Mu Online' iniciado por dragoxx, 9 Jun 2010.

Estado del tema:
Cerrado para nuevas respuestas
  1. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    buenas a todos, soy nuevo por aqui, bueno para ir directo al grano, pues pasa lo siguiente, ya configure todo lo que vi, ips y sql, cree base de dato y todo eso, cuando inicio el server todo bien, todo se abre correcto, le cambie las ips al main y ya entre, salia el servidor hasta ahi todo iba perfecto, asi que agarre el Mu maker y me cree una cuenta para probar, pero cuando voy a al sevidor, coloca la cuente que cree, me dice que "la cuenta no existe o que no tengo acceso al servidor", no se que es lo que pasa ya que en la base de datos, revise y esta mi cuenta creada, tambien revise los archivos para ver si puse mal algo pero pues vi todo bien, :S asi que no entiendo muy bien por que me sale ese mensaje

    Espero que alguien me pueda ayudar lo agradeceria
    bye
     
  2. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    puede ser q la base de datos use md5 cuando vayas a crearte la cuenta asegurate q en el mumaker esta activada la opcion md5
     
  3. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola, bueno gracias por tu respuesta ^^, bueno ya hice lo que dices y ahora sale este error cuando intento crear alguna cuenta:

    No se encontro el procedimiento `master..XP_MD5_EncodeKeyVal`
    El procedimiento `SP_MD5_ENCODE_VALUE` intenta devolver como estado NULL, lo que no esta permitido. Se devolvera en su lugar el estado 0

    ni idea de lo que significa, :S y me la deja crear pero aun no se conecta
    espero respuestas, gracias bye
     
  4. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    ahora te dejo algo

    Enlace Removido

    tenes q ponerlo dentro de Disco Local c - archivos de programa - microsoft sql server - 8080 - bin creo q lo tenias q pegar ahi no me acuerdo bien porq no tengo el sql instalado
     
    #4 Gokussj, 9 Jun 2010
    Última modificación por un moderador: 1 Dic 2013
  5. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    gracias por responder, ya copie todo cree la cuenta, pero aun no me deja entrar, me sigue diciendo que la cuenta no exista o no tengo acceso al servidos, :S estoy desesperado, espero que puedan ayudarme, gracias bye
     
  6. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    hace esto:

    Paso 1 - anda a "INICIO" --> "TODOS LOS PROGRAMAS" --> "MICROSOFT SQL SERVER" --> "ADMINISTRADOR CORPORATIVO"


    Paso 2 - Una vez que estes alli. busca la base de datos llamada: "MuOnline".


    Paso 3 - Doble click sobre la base de datos, y luego presionamos: "CANCEL" en la ventana que nos aparece.


    Paso 4 - Buscamos la TABLA con el nombre: "MEMB_INFO". segundo click sobre la tabla... y seleccionamos: "DISEÑAR TABLA"


    Paso 5 - Nos apareceran muchas celdas.. debemos modificar solo 2 una que se llama: "memb__pwd" de: "Varbinary" (en que esta) a: "Varchar".


    Paso 6 - Por ultimo modificamos la segunda celda dentro de "MEMB_INFO" que se llama: "sno__numb" del valor: "13" (en que esta) al valor: "18"
     
  7. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Buenas, gracias por tus respuesta amigo, pues lo que me dijiste ya todo estaba configurado asi, :\ de verdad que me tiene intrigado esto, no se si se le ocurrira otra solucion, espero que me puedan ayudar, gracias bye
     
  8. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    lo q te pase recien es para sacar el md5 y despues al crear la cuenta tenes q desactivar la opcion md5 del mumaker

    si no funciona proba con este joinserver

    http://www.mediafire.com/?jhnjtodjtzy

    entras en el ini y configuras con tu id y pass de sql y en la parte de md5 dejaselo en 0 porq si pones 1 se activa
     
  9. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Gracias, bueno probe el joinserver q me pasaste, pero cuando abro el GS free, me da un error dice longinserver error de conexion y se queda en blanco :S, no se si abre hecho algo mal, espero que me puedan ayudar, gracias bye
     
  10. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    es un error de ips fijate si las pusiste bien ahora acordate de eliminar el archivo dll q te pase del md5
     
  11. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    buenas, gracias por tu ayuda, bueno si es verdad lo de la ip :S pero esta bien configurada, bueno yo tengo No-IP y tengo todos los archivos bien y todos funcionan con esa dns, pero, ese no :S ya vi y dice "Not found odbc `minoip`" dns :\ espero que me puedan ayudar gracias
     
  12. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    me habia olvidado de darte esta consulta antes de abrir el joinserver

    Use MuONline
    if exists (select * from dbo.sysobjects where id = object_id(N'[dbo].[T_ServerTypes]') and OBJECTPROPERTY(id, N'IsUserTable') = 1)
    drop table [dbo].[T_ServerTypes]
    GO

    CREATE TABLE [dbo].[T_ServerTypes] (
    [ServerCode] [int] NULL ,
    [IsVip] [int] NULL
    ) ON [PRIMARY]
    GO
     
  13. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola, ehm, donde coloco eso? no conosco muy bien esto, si podrias decirme donde lo tengo q colocar, gracias
     
  14. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    tenes q abrir el analizador de consultas y pegarlo ahi y apretar F5
     
  15. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    buenas de nuevo, gracias por guiarme, pero ya lo hice y le di a F5 lo cerre, y cuando trato de iniciar el server me sigue dando el mismo error el GS_Free, el de longin, tengo la ip aun con el no-ip, pero sigue diciendo que no la encuentra, espero que me pueda ayudar, gracias
     
  16. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    cuando levantas el server no tiene q ser con el no-ip al startup lo tenes q tener configurado con 127.0.0.1
     
  17. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    buenas, pues no, ya le cambie la ip al startup, y lo inicie y sigue dandome el error, y le cambie la ip al joinserver pero tampoco funciona, sigue tirandome el error del loginserver
     
  18. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    te dejo una explicacion de donde tenes q poner las ips:

    CS/data: serverlist: tu no-ip
    data:mapserverinfo y mapserverinfo_cs : tu no-ip
    data: commonserver: la ip 127.0.0.1
    iplist: 127.0.0.1
    data/lang/kor o jpn: commonserver: 127.0.0.1
    startup: joinserver y gameserver: 127.0.0.1
    iniciar startup: 127.0.0.1
     
  19. dra

    dragoxx
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    uhm, ya cambie todo, pero aun nada, creo que el joinserver le falta algo o no sera compatible con el Muserver 1.07H, por que no me quiere arrancar ni cambiando ips, espero que me puedas ayudar, gracias
     
  20. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    cierro tema, si necesitan ayuda no posteen 2 palabras para decir que no funciono, pidan los correos por MP
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página