Ayuda no me carga el rakion

Tema en 'Rakion' iniciado por aaaa, 10 Sep 2008.

Estado del tema:
Cerrado para nuevas respuestas
  1. aaa

    aaaa
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    ALGUIEN CON CORAZON ME PUEDE AYUDAR? LE DOY CLICK A START GAME EN RAKION Y NO ME SALE EL GAMEGUARD NI NADA :sad: ya probe desintalar e instalar 10 veces :(
    vean este video que ahy les muestra lo que me pasa bye:adios:
    http://es.youtube.com/watch?v=c2ZEYfj99Gc
     
  2. mot

    motogerardo
    Expand Collapse
    Sargento

    Mensajes:
    288
    Me Gusta recibidos:
    0
    bajatlo denuevo , o saca la carpeta bin al escritorio abri el launcher de rakion y t va a decir a no se puede abrir tal archivo, cerras el launcher y metes la carpeta bin donde debe y listo , a mi antes me pasaba eso ise lo q t dije y me funciono espero q t funcione si es asi dame un tanks :D
     
  3. aaa

    aaaa
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    no funciono moto
     
  4. aaa

    aaaa
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    =

    pero = t doi gracias
     
  5. Jos

    Josmell
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.623
    Me Gusta recibidos:
    6
    yo tampoco puedo entrar al rakion desde el lunes... no juego seguido al rakion... la ultima vez q jugue fue en agosto creo... bueno la cosa es q reinstale rakion y nada... tengo la ultima version del instalador y nada... me logueo desaparece el launcher y no carga el gameguard.... si alguien sabe como solucionarlo q me lo diga...

     
  6. aaa

    aaaa
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    sip lo mismo que yo
     
  7. bat

    batlemaster
    Expand Collapse
    Subteniente

    Mensajes:
    462
    Me Gusta recibidos:
    0
    a yer si me cargo normal el GG no se
     
  8. cas

    casador151
    Expand Collapse
    Recluta

    Mensajes:
    11
    Me Gusta recibidos:
    0
    Ami tambien me pasa la misma ******!!! Hasta formatie mi pc y nada sigue iwal!!
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página