Ayuda PLS!!!

Tema en 'World of Warcraft' iniciado por Dragons222, 2 Sep 2009.

  1. Dra

    Dragons222
    Expand Collapse
    Soldado Raso

    Mensajes:
    50
    Me Gusta recibidos:
    0
    Hola mantes miren tengo un problema,haber si me entienden x q es muy complejo:

    1)Me descarge el wow con sus 2 expanciones(tbc y wotlk)
    2)lo quize actualizar automaticamente pero me lo sube de una a la vercion 3.2.0(yo necesito la 3.1.3)
    3)baje todos los parches manualmente
    4)quize poner el de la 3.0.1 a 3.0.2 y me tiro este error
    5)No se puede aplicar el parche porque falta información de: "enUS". Si el problema se repite, reinstala el juego. Si no puedes solucionarlo, ponte en contacto con el Servicio de asistencia técnica de Blizzard. (SetLanguage)
    6)Se me ocurrio q lo suba automaticamente a la version 3.2.0 y luego bajarlo a la versin q necesito(3.1.3)
    7)es posible????
    PLSS ESPERO SUS RESPUESTAS!![​IMG]
     
  2. Swa

    Swat_16a
    Expand Collapse
    Sargento

    Mensajes:
    336
    Me Gusta recibidos:
    0
    Mira si tienes el juego en español descargate TODOS LOS PARCHES EN ESPAÑOL.
    Si no ve a la carpeta de wow a la herramienta de reparar y dale click : D asi te bajara de version.
     

Compartir esta página