ayuda porfavor

Tema en 'Windows' iniciado por 5pelos, 19 Ene 2009.

  1. 5pe

    5pelos
    Expand Collapse
    Sargento

    Mensajes:
    262
    Me Gusta recibidos:
    0
    holas saludos a todos...
    mi problema es el siguiente: instale el win xp sp2 y luego lo actualize al xp sp3 bueno luego kize instalar mi office 2007 y no me deja me sale un aviso en el cual me dice el idioma del paquete no es compatible con el sistema..
    no se que ocurre ya habia instalado el mismo office anteriormente en mi pc con el xp sp3...
    alguien me puede dar una solucion.
    se lo agradesco de antemano
     
  2. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    Respuesta: ayuda porfavor

    no te preocupes por que el programa es 100% compatible con xp sp3 lo malo puede estar en el programa descargalo de nuevo y si no rte sirve reinstala el xpsp3
     

Compartir esta página