[ayuda] Server desconexion! y error de starter.bat v62

Tema en 'MapleStory' iniciado por francves, 24 Jul 2010.

  1. fra

    francves
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    Ayuda!, les explico mi problema...

    al tener creado todo el server, y ejecutar el starter.bat inicia todo normal.


    Entro al maple, me logeo, elijo chanel y character, pero despues de estar ya dentro me vota (como a los 15 segundos de conectarme) aqui les dejo una screen de el error q tira la consola.


    dibujo2gx.png


    esto sucede con todo el mundo q entra a mi server, el server esta montado en un vps, agradeceria cualquier ayuda =(, porque en realidad llevo dias tratando de solucionarlo buscando en google etc, agradeceria cualquier ayuda U.U
     
  2. xDr

    xDrXkOx
    Expand Collapse
    Soldado Raso

    Mensajes:
    69
    Me Gusta recibidos:
    0
    Al parecer la pc en la que tienes el server esta rechazando las conexiones,
    lo que debes hacer es deshabilitar todo porgrama de seguridad que pueda
    bloquear los puertos que usa el maple (firewalls, antivirus, etc).
     
  3. fra

    francves
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    ya lo pude solucionar =D, era el localhost al parecer :p.

    pense tambn q era firewall, pero no lo era

    gracias por tu ayuda =)
     
  4. xDr

    xDrXkOx
    Expand Collapse
    Soldado Raso

    Mensajes:
    69
    Me Gusta recibidos:
    0
    Bien por ti amigo
    es bueno saber que encontraste la solucion a tu problema.
     

Compartir esta página