Ayuda si o si yaaaaaaaaaaaaaa!

Tema en 'Servidores de Mu Online' iniciado por brian563, 6 Nov 2009.

  1. bri

    brian563
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    Problema al entrar a mi server
    Bueno, mi problema es el siguiente:
    Yo cree mi servidor de Mu, y anda todo lo más bien.
    Pero hay un problema, al entrar, hago click en el boton para ingresar mi ID y Password, y al hacer click se me queda todo tildado, y despues de 10 segundos salta el cartel de: Has sido desconectado. T.T

    Quisiera saber, en que me estoy equivocando o que problema tengo. :pensando:

    Desde ya, muchas gracias :eek:ki:

    Atte.: Marowak' :arriba:
     
  2. yon

    yonaa
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Fujate si has abierto los puertos del modem y del firewall de windows:D a mi me paso
     
  3. Dra

    DragonMu
    Expand Collapse
    Recluta

    Mensajes:
    14
    Me Gusta recibidos:
    0
    "You are disconnected from the server"
    Es un problema de IP's, tenés que ponerlas bien, La publica donde va y la privada en su lugar también
     
  4. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    si podes hacer click en el server pero al loguear te desconecta

    tenes q abrir los puertos 55970, 55960 y 55901

    son los puertos del gameserver
     
  5. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    el problema es cuando qiere logearse en vez de aparecer el cartel lo desconecta

    si es 99b+ ese problema se soluciona: tirar el server y cambiar en la carpeta cs el archivo connectserverlist con tu ip publica osea la q te sale en www.cualesmiip.com en la misma carpeta del cs hay una carpeta llamada data en los dos archivos connectserverlist y serverlist tamb pone la ip publica
     
  6. tqz

    tqzantiago
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    es problemaa de ip's!
    as puesto mal las ip's
    xd! q gran error !^^
    para azerlo mas facil kambia las ips en connect server!
    si no es ahi [aunqe siempre es ahi ]
    es en el gameserver
     
  7. tqz

    tqzantiago
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    o los puertos :D
     
  8. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3

    es lo q le dije yo
     
  9. yon

    yonaa
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0

    SI es como el dice va a mi me paso y esa fue la solucion ya que te deja ver el server pero no loguearte
     
  10. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    depende si lo hizo con mufacil y actualizo las ips seguramente en los archivos q mensione arriba los tiene con la ip 127.0.0.1 y por eso no dejar loguearte
     

Compartir esta página