Ayuda sobre ip o puertos

Tema en 'Servidores de Mu Online' iniciado por wilono, 27 May 2010.

  1. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hola, tengo problemas para entrar a mi server y no se a que se debe , cuando entro al server me sale el cuadrado para entrar, pero cuando le doy se me queda pegado 4 o 5 segundos y no me sale el cuadro para poner la cuenta, los files que uso son 0.97ñ retail 2 , no creo que sean los files, porque todos los files que uso me a pasa esto , e abierto los puertos en pc y router y puesto de 100 maneras las ips en los files y tampoco creo k sea el cliente dado que cuando lo pongo en ip interna (lan) me entra bien !! Necesito Ayuda Porfavor!
     
  2. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    en el cs tenes q poner la ip q aparece en www.cualesmiip.com o tu no-ip pero tiene q ser corta ejemplo sga.sytes.net
     
  3. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    eso ya la e echo xD
     
  4. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    proba con otros files
     
  5. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    son con todos los files :(
     
  6. Sab

    Sabru
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.061
    Me Gusta recibidos:
    3
    Configuraste todo bien el la carpeta MuServer ? y abriste los puertos modem y firewal? fijate si abriste bien los puertos en el modem y dps en firewal y fijate xd
     
  7. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    q modem o router tenes?
     
  8. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    tengo 1 router: xavi 7768r de telefonica , y si abri puertos del router y del pc
     
  9. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    fijate si tiene alguna opcion DMZ si la tiene activala con tu ip privada
     
  10. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    eso me dijeron pero no veo nada k salga ese DMZ :(
     
  11. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    buscala si la encontras activala si no vas a tener q hacerlo por hamachi
     
  12. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    me sale 1 frase que dice DMZ pero no se puede clikar

    HAMACHI NOOOO XDDDDD!

    Ace tiempo pude crear 1 server pero tenia el clasico problema que no podia entrar y la gente si y viceversa ! pero ahora no se !
     
  13. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    dejame una foto de como te aparece porq en algun lado te tiene q dar para poner una ip
     
  14. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    [​IMG]http://img704.imageshack.us/i/websq.png/

    hay esta la imagen
     
  15. Bru

    BrustLimit
    Expand Collapse
    Cabo

    Mensajes:
    118
    Me Gusta recibidos:
    0
    muy interesante el dato del dmz nunka supe para que funcionava y a mi mu lo tube que aser por hamachi buen aporte voy a investigar admito que eso no lo sabia xd
     
  16. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    podra ser el no-ip ? me sale : DNS is current, no update needed.

    eso asi esta bien?
     
  17. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    si eso esta bien fijate si los abriste bien a los puertos y tamb si los abriste en el firewall de windows y hayas editado el archivo host
     
  18. wil

    wilono
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    si abri puertos en router , firewall de window y tambien puse el no-ip en el archivo host ! tambien desactivo el antivirus para probar y nada :(
     

Compartir esta página