Ayuda

Tema en 'Diablo' iniciado por lukilck, 4 Mar 2008.

  1. luk

    lukilck
    Expand Collapse
    Recluta

    Mensajes:
    9
    Me Gusta recibidos:
    0
    Hola miren tengo un prolema para entrar al battlenet en el diablo 2 lod cuando trato de entrar me aparece : Battle.net no puede identificar adecuadamente la vercion de tu aplicacionque tengo q hacer me baje el parche de actualizacion a la 1.10 pero es lo mismo y el de la 1.11 no me baja bien me aparece un error cs000000 algo haciporfavor al q me pueda responder desde ya se lo agradesco
     

Compartir esta página