Ayudaa Con mi Server

Tema en 'Servidores de Mu Online' iniciado por Darksilius, 22 Jul 2011.

  1. Dar

    Darksilius
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Hola Buenas Tardes Amigos, Soy Nuevo en esta Web. Como vi que Ayudan a muchos pense que ami Tamb Me podrian ayuda!.. Bueno Publico el problema que tengo..
    Pasa Que cree un server 1.04 x s3 Ep2 Lo que no se es Ubicar las Ip, Por que cuando Prendo el Start UP Lo pongo con la ip 127.0.0.1.. Pero la Cosa es que no se si tengo que levantarlo con esa IP por que cuando lo levanto con esa ip.. Me sale "Disconecto From The Server!" y Cuando lo Levanto Con IP Privada No me desconecta Pero no me sale El Cartelito del Server Nada! u.u. y En mi Web Mu Me pasa que No se como Conectar la Web Con mi Sql! Ponerlo Los ranking, Osea.. No se configurar Mu Core :cool: y Por EJ: Pongo esto en mi Navegador (Mi Direccion) musanjuan.sytes.net No lo Puedo Ver! :S Pongo Localhost/ o 127.0.0.1 y Si me Muestra la Pagina! No se que pasa. Si alguien Tiene la Sulucion a mi Problema Se lo Agradeceriaa Muchooo Chiqos! ​
     
  2. Mob

    Mobius
    Expand Collapse
    Moderador

    Mensajes:
    985
    Me Gusta recibidos:
    25
    ok te faltan varias cosas
    1 Cambiar las ip por las ip Publica o poner la ip de noip
    2 Conectar tu usuarios id de tu Sql con tu Muweb
    3 Abrir El Puerto 80 para conectar tu web
    4 Tener Mas Paciencia xD
     
  3. Jaa

    Jaash
    Expand Collapse
    Sargento

    Mensajes:
    214
    Me Gusta recibidos:
    1
    Ahmm men! Descargastes el Programa de NO-IP para activar tus host? Con los de server el start up ok pones tu NO-IP esa es la que tiene que ir pero como configurastes Files y Main? Sobre todo el main pusistes bien los Seriales tambn tienes que estar pendiente de que tu main sea para esa version tu NO-IP tiene que tener 14 caracteres un Ej. abab.sytes.net Busca una guia mejor para que te puedas ayudar!

    PD: No te ayudo con lo de MuCore porq siempore me dio flojera aprender de Paginas web eso de PHP y esas cosas!
     
  4. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    cuando inicias el startup te da para poner "STOP" apretas ahi y luego vas a "CONFIGURATION" una vez dentro busca las lineas del joinserver y gameserver en esas dos lineas tienes q poner el sig ip: 127.0.0.1 . todo el startup te tiene q qedar configurado con la ip 127.0.0.1 y en el connectserver puedes configurar con tu no-ip o tu ip publica

    cuando puedas solucionar ese problema vemos lo de la mucore
     
  5. Dar

    Darksilius
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Bueno, Configure El Mu starts Up con la ip "127.0.0.1" Pero ahora que lo puse asi Me desconecta! Antes era que se quedaba funcando pero no me aparecia el cartelito de Server, En los Files del Server Tengo que Poner Mi ip Publica o mi Ip Privada? u.u Disculpen la Ignorancia, pero Probe de todo ^^
     
  6. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    mostrame como tenes configurado los archivos del connectserver , mapserverinfo , iplist
     
  7. Dar

    Darksilius
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
     
  8. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    1 0 1 saca tu no-ip 55901
    19 0 0 saca tamb 55919
     
  9. sim

    simon1314
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    mmm mira lo primero ke debes hacer es buscarte en los tutos que hay por aii las parte en los files donde debes cambiar la ip

    ii la ip ke vas usar es la tulla

    segundo el star up usa tu misma ip asi ke no pongas 127.0.0.1.... iia sabes intentalo si te dan un error avisa
     

Compartir esta página