Ayudan con Los personajes

Tema en 'MapleStory' iniciado por Quysne, 16 May 2011.

  1. Quy

    Quysne
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    Hola, hace poco cree un serve v83 y cuando alguien se loguea crea su pj y cuado le da star le dice un log connect game master algo asi y lo vota:(
     
  2. kod

    kodycia
    Expand Collapse
    Subteniente

    Mensajes:
    533
    Me Gusta recibidos:
    16
    dependiendo el repack puede ser el problema si es la primera vez q creas 1 serv en la pc comprueba que java este bien instalado y fijate usando otro repack para comprobar totalmente que es lo que anda mal.. si en este caso es el repack la posible solucion es ir a:

    src/constants/servercontants.java y revisar que este esto:
    si se lo agregas compilas con netbeans y aun insiste el problema deberias repar maplecharacter.java que se encuentra en src/client y reparar en donde estan las conecciones de datos en personaje/base de datos
     
  3. Quy

    Quysne
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    Ya Lo hice creo que sigue igual uso el repack maple blade, donde puedo conseguir otro
     
  4. kod

    kodycia
    Expand Collapse
    Subteniente

    Mensajes:
    533
    Me Gusta recibidos:
    16
    mapleblade no suele tener ese tipo de problemas entonces considerando eso pueden ser tus puertos (si usas router) y/o puede estar mal algo de java ya que en v83 mapleble es el mas estable y mas facil de montar

    mandame 1 mp con tu msn para ponernos en contacto y poderte ayudar mejor
     
  5. sei

    seikon
    Expand Collapse
    Sargento

    Mensajes:
    228
    Me Gusta recibidos:
    4
    estoy deacuerdo con Kody mapleblade no trae ese problema has puesto bien tu ip en src/constants/servercontants.java revisa porq en ese repack tienes q cambiar tu ip compilando con java no basta con ponerlo en el archivito ese db.properties si sige sin funcionar ejecuta los sql nuevamente ...
     
  6. Quy

    Quysne
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    Cierto se me olvido decirles que eso solo pasan con mis amigos que entran al server conmigo no
     
  7. Jaa

    Jaash
    Expand Collapse
    Sargento

    Mensajes:
    214
    Me Gusta recibidos:
    1
    Entoncs ya es problema de puertos! S: Como ya Kodicya te habia dicho si tienes router abre los puerto 8484(Server), 7575(Channel 1), 7576(Channel 2 En caso de tenerlo)
     
  8. Quy

    Quysne
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    si men yo abri los puertos de echo, antes de abrirlos mis amigos no podian ni entrar al client, despues que los abrir pudieron entrar pero como les dije que los vota cuando selecionan su pesornaje. Aqui les dejo una foto de los puertos que abri

    http://imageshack.us/m/4/8901/puertos.png

    Otra cosa cuando abri los puertos use ip publica, haora uso hamachi en el client y en netbeans pero no encuentro a nadie que entre aver si funciona haora.
     
  9. Cra

    CraZyStar
    Expand Collapse
    Subteniente

    Mensajes:
    449
    Me Gusta recibidos:
    2
    hamachi menos complicacion Solo>>pasa la red a tus amigos ^^ ke se unana i podran entrar a tu server siempre y cuando tengan el cliente editado con tu red hamachi :)
     
  10. Quy

    Quysne
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
    si xD lo se

    mi red es: DEMOMS
    pass: 123

    =)
     

Compartir esta página