ayudanme wow para los q saben xD

Tema en 'World of Warcraft' iniciado por Maikoll, 10 Oct 2008.

  1. Mai

    Maikoll
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.690
    Me Gusta recibidos:
    1
    mira q es lo q nesesito pa jugar wow
    mira las imagenes a ver si falta algo

    [​IMG]


    realimis

    [​IMG]


    y mira lo q me sale

    [​IMG]

    nesesito ayuda q nesesito plisss ayudame aaaaaaaaaaaaa
    estres ayudame
     
  2. Had

    Hadarac
    Expand Collapse
    Recluta

    Mensajes:
    37
    Me Gusta recibidos:
    0
    Muy simple^^^
    Tienes la version 2.0.0 del juego,se ve en tu ultima foto^^
    Necsitas subirlo a la 2.4.3 que es la ultima y la que utilizando l 95% de los servidores piratas.
    Para subirlo usa el launcher o bajate los parches de http://a.wirebrain.de/wow/

    De nada^^
     
  3. Mai

    Maikoll
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.690
    Me Gusta recibidos:
    1
    si pero cual de todos me descargo dime porfavor
     
  4. Alp

    Alpha Stigma
    Expand Collapse
    Capitán

    Mensajes:
    646
    Me Gusta recibidos:
    0
    mmm..en realidad nose el problema...a mi tambien me pasa, lo q hago es ps usar el launcher de algun servidor..te recomiendo el Zuladal es 100% fino :arriba::arriba::arriba::D:D:D:D
     
  5. Mai

    Maikoll
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.690
    Me Gusta recibidos:
    1
    pero man q descargastes unikamente el zuladal y nada mas
    o descargaste el original o algo por el estilo
     
  6. Had

    Hadarac
    Expand Collapse
    Recluta

    Mensajes:
    37
    Me Gusta recibidos:
    0
    Tienes que descargarte todos los parches desde 2.0.0 hasta la 2.4.3
     
  7. Alp

    Alpha Stigma
    Expand Collapse
    Capitán

    Mensajes:
    646
    Me Gusta recibidos:
    0
    weno yo descargue el original hasta el ultimo parche q vendria siendo el 2.4.3 despues me meti en su pagina y descargue el launcher, de ahi instale el launcher del zuladal elegi q me conectara al server de zuladal luego entro y ya :cool:
     
  8. Had

    Hadarac
    Expand Collapse
    Recluta

    Mensajes:
    37
    Me Gusta recibidos:
    0
    Pues eos mismo,con el Launcher original o los parches de esa web subelo a la 2.4.3 y luego del servidor que vayas a jugar le pone sel realmlist y te creas la cuenta,o te bajas el launcher del server^^
     

Compartir esta página