Ayuden con mi server porfavor.

Tema en 'Servidores de Mu Online' iniciado por Peruvian, 5 Nov 2010.

  1. Per

    Peruvian
    Expand Collapse
    Soldado Raso

    Mensajes:
    59
    Me Gusta recibidos:
    0
    Buenas mi problema es que yo estubo creando mi mu 99b. y bueno tengo un error

    Este es el tutorial que siguo:

    http://tumuonline.com.ar/crear-server-de-diversas-versiones/diversas-versiones.html

    En la parte de
    Crear cuenta e ingresar al servidor

    Que dice asi:

    ●Una vez que tenes el Startup todo en ready vamos a abrir el Mu Register Server Beta 5.

    Hasta ahi todo bie me prende el server, habro el mu register server beta 5.

    ●Una vez que abrimos el Mu Register Server vamos a abrir el Mu Register Cliente Beta 5, agregamos el IP que hicimos en www.no-ip.com. nos tiene que aparecer online las dos cosas. Y creamos una cuenta, así:


    Viendo el archivo adjunto 15842 http://tumuonline.com.ar/images/stories/demo/8/dddpjo.gif


    Pongo mi ip de no-ip que cree para mi mu
    Ejemplo:
    xx-xxxxxx.sytes.net
    Lo pongo,hago click en agreguar y en la parte donde tiene que salir los 2 cuadros online
    Me sale Offline Que pasa? Porque?
    Si mi server lo prendo.


    AYUDENME PORFAVOR ASI ACABO MI SERVIDOR :D.
     
  2. Cum

    Cumbier0
    Expand Collapse
    Recluta

    Mensajes:
    5
    Me Gusta recibidos:
    0
    Los 2 cuadrados ? proba poniendo 127.0.0.1 y el cuadrado de abajo es porque tenes que tener el Mu Register SERVER prendido para que te de online.
     
  3. Per

    Peruvian
    Expand Collapse
    Soldado Raso

    Mensajes:
    59
    Me Gusta recibidos:
    0
    Solucionado con otra ayuda pero gracias aver si me ayudas en esta:

    Mira prendo mi server ya creada mi cuenta y despues de editar en el launcher mi server
    Nombre: Nombre de mi mu
    Ip: Mi No-Ip
    Puerto: xxxxx

    y le doy a add al launcher pero cuando intento entrar a mi server me sal
    Has sido desconectado pero en ingles

    Ayuda
     
  4. Cum

    Cumbier0
    Expand Collapse
    Recluta

    Mensajes:
    5
    Me Gusta recibidos:
    0
    Mal configurada las ip's
     
  5. Per

    Peruvian
    Expand Collapse
    Soldado Raso

    Mensajes:
    59
    Me Gusta recibidos:
    0
    Mal configurada las ips?.
    en los lugares en donde se pone las ips yo pongo mi no-ip
    que esta mal? porfavor ayudenme.
     
  6. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    en todos los lugares no va tu no-ip en algunos lugares va 127.0.0.1 y en los archivos del connectserver pone tu ip publica no tu no-ip porq si es muy larga no te lo toma
     
  7. Per

    Peruvian
    Expand Collapse
    Soldado Raso

    Mensajes:
    59
    Me Gusta recibidos:
    0
    Me podrias pasar tu msn?
    asi me dicen en que lugares va las ips porfavor te lo agraderia
    MUCHO.
     

Compartir esta página