Ayudenme una pregunta

Tema en 'DotA' iniciado por jeanf5, 2 Sep 2008.

  1. jea

    jeanf5
    Expand Collapse
    Sargento

    Mensajes:
    396
    Me Gusta recibidos:
    0
    Hola alguien porfavor conteste esto como puedo actualizare mi version de warcraft la mia es de 1.20 me an dixo k necesito la 1.22 peor no se como actualizarlo ia vaje los parcher k mas ago :adios:
     
  2. Jhu

    Jhuss666
    Expand Collapse
    Cabo

    Mensajes:
    180
    Me Gusta recibidos:
    1
    le da doble click al parche y se instala solo :D

    pero si no se instala es que es un parche de diferente idioma a tu warcraft o si no que tu warcraft es copiado y no instalado


    saludos :D
     

Compartir esta página