Ayudita con el esf (earth special forces)

Tema en 'Foro Libre' iniciado por Sharks, 31 Ene 2009.

  1. Sha

    Sharks
    Expand Collapse
    Recluta

    Mensajes:
    2
    Me Gusta recibidos:
    0
    holass
    bueno soy nuevo pero creo q aca voy a poder solucionar mi problema
    mas de uno debe conocer el earth special forces, un mod del half life en el que se juega con personajes de dragon ball z
    la cosa es asi, me descargue todos los parches para este juego: el evolutionx, el evolution_patch, el esf-world_modelpack, el ecx 2 y el ecx1. ya los instale y parece como q si puedo jugar normalmente. la cosa es q cuando creo un mapa para jugar con bots, comienza acargar como si nada y de la nada se me sale el juego del todo y pasa siempre q quiero jugar. no ma salta ningun error ni nada, solo se me sale. mi pc tiene un windows vista, x ahi deve ser eso, q c yo...
    si alguno sabe cual es mi problema o como solucionarlo x favor les pido si me pueden avisar con un post o al msn: enzo_clla@hotmail.com les agradeceria q me ayuden. el que quiera algo sobre el juego me avisa tambien, se algo sobre el juego :) graxxxx

    --SharkS--
     
  2. ElC

    ElChoe Aaron
    Expand Collapse
    Coronel
    Usuario destacado

    Mensajes:
    3.943
    Me Gusta recibidos:
    23
    Respuesta: Ayudita con el esf (earth special forces)

    te bajastes el counter strike te vino el half life pero solo esta el icono pero el half life no... o si antes jugabas el half life normalmente fue el earth speecial forces el qe esta mal o incompleto

    bye
     
  3. Ayu

    Ayudante de Santa
    Expand Collapse
    Teniente Coronel
    Usuario destacado

    Mensajes:
    1.793
    Me Gusta recibidos:
    0
    Respuesta: Ayudita con el esf (earth special forces)

    Digo yo no hay una zonda de ESF? mira no se si hay si o no pero postea esto en counterstrike y listo Para evitar problemas porque creo que esto no va aqui

    =P
     
  4. dav

    davidkpo24
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    yo tengo el mismo problema y tengo una XP professional Ue con 2gb de ram y 3,00ghz de procesador doble nucleo de dual core con placa de video y sonido completisima la compu y se me sale y los mismos instaladores le hize a mi amigo y le anda perfecto y tiene 900 mb de ram y 2,00 ghz de Seprom
     

Compartir esta página