Ayudita :S

Tema en 'Hardware y Software' iniciado por smoll, 22 Oct 2010.

  1. smo

    smoll
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hola quisiera pedirles ayuda xq me sucede lo suiguiente:

    Me acabo de instalar el "League of Legends" y cuando quiero entrar a una partida me aparece "la tarjeta gráfica o el controlador no es compatible con Shader Model 2.0. Por favor, asegúrese de que su tarjeta de vídeo compatible con Shader Model 2.0 y que utiliza controladores de la fabricación" (esta traducido xq en realidad lo dice en ingles). Si tengo q instalar algo diganme que y donde. Desde Ya muchas gracias.

    INFORMACION DE MI PC:

    Placa de video: VIA/S3G UniChrome Pro IGP
    Ram: 2 Gb
    Windows xp

    Escuchar
    Leer fonéticamente
     
  2. zim

    zimplecalos
    Expand Collapse
    Sargento

    Mensajes:
    295
    Me Gusta recibidos:
    0

Compartir esta página