Call of Duty 4 Modern Warfare- Ayuda

Tema en 'Call of Duty' iniciado por .Com, 23 May 2009.

  1. .Com

    .Com
    Expand Collapse
    Sargento

    Mensajes:
    209
    Me Gusta recibidos:
    0
    Hola , la custion es q me instale el cod4 pero lo quiero jugar multijugador , por el xfire.Y me dijieron q tengo q actualizarlo ala vercion 1.7 y para ello nesecito la 1.6. Entonces me la baje , pero ninguna vercion me funciona , ninguna de la 1.3 a la 1.7 ninguna de esas me funciona , siempre me salta esta imgen a la hora de poner next
    [​IMG]
    Por favor ayudenmen :adios:
     
  2. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1
    Bueno man lo unico que tienes q hacer es instalar los parches en orden de menor a mayor asi me corrio todo :eek:ki:
     
  3. .Com

    .Com
    Expand Collapse
    Sargento

    Mensajes:
    209
    Me Gusta recibidos:
    0
    yo ago eso pero no funciona , la vercion 1.1 se instala normal , la 1.2 tambien pero a partir de la 1.3 para arriba todas me salta ese cartel. Nose como hacer
     
  4. Th3

    Th3r3b3l
    Expand Collapse
    Cabo

    Mensajes:
    169
    Me Gusta recibidos:
    0
    La version de tu COD 4 MW es una FULLRIP O UNA RIP ya que los updates no admitiran el nombre de C:Archivos del programa:KAPITALSIN Call of Duty 4

    Esas basuras de esos instaladores FULLPIP O RIP son una real ...

    Instala denuevo tu COD 4 MW te va a pedir que seleciones el directorio donde deseas instalarlo es escoges pero.. en vez de que tenga el nombre de "KAPITALSIN" Call of Duty 4" cambiale por nombre de Activision Call of Duty 4

    ya que los UPDATES OFICIALES solo reconocen la carpeta original o una como esa KAPITALSIN.

    P.D.: La proxima que te bajes un juego bajate una la version completa ya sea de RELOADED,GOW,BATTERY,etc, no esas basuras de las full-rip

    Saludos! lol
     

Compartir esta página