como ago una web con hamachi

Tema en 'Servidores de Mu Online' iniciado por xXAbraxX, 14 Jul 2009.

  1. xXA

    xXAbraxX
    Expand Collapse
    Sargento

    Mensajes:
    231
    Me Gusta recibidos:
    1
    plss ago todas las web posibles pero ninguna sincroniza con el editor y con el mu plss ayuda ago todos los pasos bn pero nah es x la ip del hamachi creo pero ayuda
     
  2. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Si tenes la web todo entonces seguiste todos los pasos esta todo bien , lo que vas a tener que aser es

    http://LaipdelHamachi (PD : Sin .com.ar ni .net nada solamente la ip)

    Una ves si no te hagarra posees router

    Recorda debes abrir el puerto "80",para que puedan ver la web los demas

    avos te va a mostrar la web pero a los demas no

    Tambien es recomendable abrirlo desde el Firewall de Windows , Port "80"

    y te tendria que funcionar

    si hiciste todo eso entonces el ID Y Password en el Config.php no estan bien colocados

    PD : El server es con MuFacil?
     
  3. xXA

    xXAbraxX
    Expand Collapse
    Sargento

    Mensajes:
    231
    Me Gusta recibidos:
    1
    man too esta bn la ip del hamachi lo q digo es k no sincroniza con el editor ni con el mu
     
  4. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    haa bueno es error de la base de datos de MuOnline vos lo hiciste con MuServerFacilo Beta1? o Beta2??
     
  5. jek

    jekferson
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    explicate mejor man x lo q pude entender la web y el editor no se conectan con el mu??? bueno si es eso es xq no estas utilizando las database correctas osea me refiero a q no te estas conectando a la database de MuOnline ni a las otras!!! revisa eso y me dices

    :D:D:D:D
     
  6. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    1ro : El Mu Funciona?

    2do : Estas Poniendo Mal Id y password en el Editor

    3ro : El id y password de conexion de la web estan mal

    4to : Puede ser que no tengas el puerto 80 habilitado

    5to : Puede que por el Router,No te deje abrir La web ni el Editor
     
  7. xXA

    xXAbraxX
    Expand Collapse
    Sargento

    Mensajes:
    231
    Me Gusta recibidos:
    1
    no man ya esta listo lo que pasa ahora es k cm ago para q la gente vea mi web ya tenia abierto el puerto 80 pero nojombre no ser como hacer por favor ayuda
     
  8. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    si escibis un poco mas tranquilo se va a entender xD ,ehmm bueno mira tienen que entrar a tu red de hamachi

    y despues ponen esto = http://LAIPDETUHAMACHI y hay entran a la web y listo :D

    Para modificar el nombre de tu web tenes que ir a Config.password.php o es decir Config.php

    Ahi tenes todo resuelto Bye :D
     

Compartir esta página