Error Driver Microsoft UAA Bus driver for High Definition Audio

Tema en 'Hardware y Software' iniciado por dartveder, 3 Jul 2010.

  1. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    ¡Buenas!

    Formatee mi PC para ponerle Windows XP porqué le Windows Seven me tenía arto con sus interminables incompatibilidades así que cuando termine Mi PC no sonaba, cuando revise los dispositivos me dí cuenta de que tenía este error:

    Viendo el archivo adjunto 14040

    Ya Probe con el Driver Genious, me actualizó varios Driver, pero no ese.

    ¿Sí alguien me pudiera ayudar? :S
     
  2. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
  3. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    Bueno lylat gracias por responder!.

    Sigo en las mismas :S, lo isntale y no sirvió, entonces desinstale el HD Realtek Audio Driver y el
    Microsoft UAA Bus driver for High Definition Audio y los instale y nada...
    Resumen de Everest:
    --------[ Resumen ]-----------------------------------------------------------------------------------------------------

    Ordenador:
    Tipo de ordenador Equipo multiprocesador ACPI
    Sistema operativo Microsoft Windows XP Professional
    Service Pack del Sistema Operativo Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Nombre del sistema JUNAGA
    Nombre de usuario Rodrìguez
    Nombre de dominio JUNAGA
    Fecha / Hora 2010-07-03 / 17:29

    Placa base:
    Tipo de procesador DualCore , 2600 MHz (13 x 200)
    Nombre de la Placa Base Desconocido
    Chipset de la Placa Base Intel Bearlake G33
    Memoria del Sistema 2038 MB
    DIMM1: Samsung M3 78T5663EH3-CF7 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
    Tipo de BIOS AMI (02/23/09)

    Monitor:
    Tarjeta gráfica Intel(R) G33/G31 Express Chipset Family (384 MB)
    Acelerador 3D Intel GMA 3100
    Monitor Monitor Plug and Play [NoDB] (3CQ9324NNX)
    Monitor Monitor Plug and Play [NoDB] (3CQ9324NNX)

    Multimedia:
    Tarjeta de sonido Realtek ALC888/S/T @ Intel 82801IB ICH9 - High Definition Audio Controller

    Almacenamiento:
    Controlador IDE Intel(R) ICH9 Family 2 port Serial ATA Storage Controller 2 - 2926
    Controlador IDE Intel(R) ICH9R/DO/DH 4 port Serial ATA Storage Controller 1 - 2920
    Disco duro WDC WD3200AAJS-60M0A0 (298 GB, IDE)
    Lector óptico TSSTcorp CDDVDW TS-H653Z
    Estado de los discos duros SMART OK

    Particiones:
    C: (NTFS) 99 MB (39 MB libre)
    E: (NTFS) 79899 MB (77559 MB libre)
    F: (NTFS) 79899 MB (53860 MB libre)
    G: (NTFS) 145082 MB (98653 MB libre)
    Tamaño total 297.8 GB (224.7 GB libre)
     
  4. Nir

    Nirvi
    Expand Collapse
    Mayor
    Usuario destacado

    Mensajes:
    846
    Me Gusta recibidos:
    5
    Hola prueba con este driver <- Click

     
  5. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    Gracias por responder, pero quede en las mismas :(... Será que le debo poner el Service Pack 3?
     
  6. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    El problema es que el everest te lanzo "Nombre de la Placa Base Desconocido" asi es casi imposible ayudarte, te recomiendo probar con el everest ultimate portable que ya viene registrado
     
  7. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    Con ese probe, pero el modelo de mi PC es HP Compaq dx2400 Microtower...
     
  8. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
  9. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    Gracias por responder otra vez lylat, pero despues de instalar el SP3 Sigue igual la porqueria esta... :(... sera que mi tarjeta de sonido no es compatible con Windows XP?

    Otro detalle que acabo de notar, el Windows suena, pero cuando salta un cuadro de error o cuando borro demasiado, ¿saben?, que borras mas de lo que alcanza y no quedan caractéres para borrar y suena un ruidito... ¿Servirá de algo esa info?
     
  10. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    ¡problema resuelto!

    ¡Gracias a todos los que ayudaron!, después de días sin dormir, logre solucionar el error.

    Lo único que hice fue formatear el lugar donde tenía el XP y luego instale de nuevo el driver y ¡listo!

    Pueden cerrar el Tema Moderadores :)

    ¡Nuevamente Gracias!.

    Sobretodo a Lylat y Nirvi :)
     

Compartir esta página