Error Synaptic, Xapian::DataBaseCorruptError

Tema en 'GNU/Linux' iniciado por deadshinta, 17 Ago 2009.

  1. dea

    deadshinta
    Expand Collapse
    Recluta

    Mensajes:
    22
    Me Gusta recibidos:
    0
    Por favor si alguín sabe como reparar este error (Xapian: DataBaseCorruptError ), le agradeceria mucho que contestara el presente.


    El error sale, cuando hago sudo synaptic
     
  2. dea

    deadshinta
    Expand Collapse
    Recluta

    Mensajes:
    22
    Me Gusta recibidos:
    0
    No me van a creer pero ya pude reparar esa onda, y lo hice así:

    Primer Paso: sudo apt-get install -f
    Segundo Paso: sudo apt-get autoclean
    Tercer paso: sudo apt-get update
    Cuarto Paso: sudo update-apt-xapian-index

    A veces las soluciones son tan sencillas, que nunca las observas.
     
  3. ~K Fox .

    ~K Fox .
    Expand Collapse
    Capitán

    Mensajes:
    734
    Me Gusta recibidos:
    1
    Seguro que se dañaron los repositores. Ta bueno que allas puesto la solucion por si le pasa a alguien tambien.
     

Compartir esta página