EUKO EUKO siempre tengo un delay horrible Ayuda!!!

Tema en 'Knight Online' iniciado por Giordano93, 7 Dic 2011.

Estado del tema:
Cerrado para nuevas respuestas
  1. Gio

    Giordano93
    Expand Collapse
    Sargento

    Mensajes:
    282
    Me Gusta recibidos:
    0
    Bueno gente lo que pasa es que cuando juego EUKO siempre tengo un delay horrible, algunos me dicen que es mi laptop, pero si fuera mi laptop en USKO tambien tendria delay y no lo tengo, alguien me puede decir si tiene el mismo problema o algo? es urgente ya que por ese motivo e dejado de jugarlo. GRACIAS:(
     
  2. ArO

    ArOn1996
    Expand Collapse
    Capitán

    Mensajes:
    754
    Me Gusta recibidos:
    43
    Pues no es tu PC es esa porqueria de EUKO que tiene malos graficos y su server es mas lagger :S
    Yo tengo inter 4 megas, 3gb ram, 2gb tarjeta de video, dual corel 2, direxc 10 y ni asi puedo jugar bien, si hasta en usko abro 8 acc a la vez nunca me da lagg pero en este KO basura con 1 solo nomas laggg, no solo me pasa a mi sino a varios de mis patas D:
     
  3. Hen

    HenrySan
    Expand Collapse
    Sargento

    Mensajes:
    209
    Me Gusta recibidos:
    4
    yo con mi AMD phenon II x6 y 2gb de ram corre exelente........:p
     
  4. Gio

    Giordano93
    Expand Collapse
    Sargento

    Mensajes:
    282
    Me Gusta recibidos:
    0
    yo igual tengo 3GB de internet una i3, 3 gb de RAM y un delay de 6 segundos.
     
  5. Jes

    JesusCuevasxD
    Expand Collapse
    Sargento

    Mensajes:
    344
    Me Gusta recibidos:
    7
    solo he tenido 2 veces lag . ayer y la semana pasada cuando fue un problema con el EUKO .

    toy bien con mis 2mb


    salu2
     
  6. ArO

    ArOn1996
    Expand Collapse
    Capitán

    Mensajes:
    754
    Me Gusta recibidos:
    43
    bueno el delay q tengo es de 1 second cuando me minoreo :p
     
  7. Gho

    GhostDagger
    Expand Collapse
    Cabo

    Mensajes:
    167
    Me Gusta recibidos:
    1
    Yo corro normal en el Euko con 1mb :)
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página