Has Sido desconectado del servidor

Tema en 'Servidores de Mu Online' iniciado por MPunK, 11 Sep 2009.

  1. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Muchos de ustedes me consultan por esta famosa leyenda que dice algo asi " has sido desconectado de ..." y me dicen ¿ Por que me pasa eso ? bueno la respuesta es algo extensa los errores pueden ser varios pero empezemos con posibles soluciones.
    En la version 0.9x ( incluye toda la linea de servidores 0.97b , 0.97+0.99, 0.99b etc) revisar las ips si el servidor no tira el error de " Login Connect Failed " significa en lineas generales que las ips en el server son las CORRECTAS caso contrario revisar las ips en el juego . En caso que no podamos ingresar revisar firewall de windows , abrir los puertos necesarios en el firewall y si tenemos ROUTER debemos hacer lo mismo ( revisar guias en esta pagina web ) , tambien verificar el ip que pusimos en nuestro luncher o main ( si estamos hablando de versiones viejas es logico que utilizaron un luncher asique verifiquen ahi si ip es correcto ) , tambien verifiquen o mejor dicho averiguen si su provedor de internet tiene un firewall que solo ellos pueden manipular de ser asi pidan que les habran los puertos necesarios para que nuestro server sea publico.
    Otra cosa que debemos verificar son los ANTIVIRUS tengan cuidado con eso , antes de instalar un server DESACTIVENLO el nod32 es uno de los mas problematicos ya que tiene 4 sistemas de seguridad entre ellas una especie de FIREWALL no recuerdo con exactitud cual es ya que hace tiempo deje de usar ANTIVIRUS en mis sistemas pero creo que se llama AMON ( deberia verificarlo esto bien pero creo que es el AMON ), si nada de ellos llega a funcionar ya estamos hablando de algun problema mas complejo o directamente esta mal configurado y/o mal armando el server .
    Supongamos que nuestro server es una version 1.0x ( incluye la linea SEASON 3 y SEASON 4) el criterio es el mismo , las ips deben ser verificadas en mas archivos , el MAIN debe ser editado con el mismo ip que pusieron en el juego ( revisar guias de editar ip en main season 3 y season 4 ) , revisar el firewall , antivirus lo mismo que en la otra version .
    Para los que me dicen que en el Mureg les figura ONLINE pero no pueden entrar desde ya les digo que eso no tiene sentido y que el MUREG les diga que el server ESTA ONLINE no quiere decir que editaron bien el ip en el main por ejemplo.
    Tambien verificar el usuario y contraseña en los archivos correspondientes.
    Bueno por el momento eso es todo , vere despues si puedo agregar mas informacion respecto a esto.

    Saludos MPunk
     
  2. and

    and99
    Expand Collapse
    Subteniente

    Mensajes:
    400
    Me Gusta recibidos:
    0
    Ia la ley q me mandst xD
     
  3. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    hola ya lei e hice todo lo q pusiste en este post pero no me da me aparece la barrita pongo mi id y contraseña pongo entrar lo carga queda como que va a entrar y se cierra me podrias decir que hacer ya no se me estoy volviendo loco saludos y gracias
     
  4. and

    and99
    Expand Collapse
    Subteniente

    Mensajes:
    400
    Me Gusta recibidos:
    0
    activast el gs ?
     
  5. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    no se q es el gs -.- ni como se activa te cuento q lo tengo por hamachi ahora por q por internet no eh aprendido a hacerlo me puedes decir como se hace para activar el gs gracias por responder saludos:arriba::adios:
     
  6. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Al Prender el servidor MuOnline , Le Pusiste la Ip que te dio el Hamachi?

    5.125.3220.200 o la que te toco avos?
     
  7. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    si si la puse ya esta configurada lo q me pasa es q cuando abro el mu hago clic en la barrita para entrar me pide id y contraseña lo pongo y cuando carga me desconecta el servidor
     
  8. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Si es un error de las Ips , yo tenia router antes y me pasaba lo mismo


    Configura las ips manualmente , y al prender el server

    Si usas MuStartUp tambien Ponele esa Ip la del Hamachi , Una vez prendido el server

    Vas al cliente y agregas

    Name : la ip del hamachi
    Ip : La Ip del Hamachi
    Puerto : 44405
    web : Nada

    Ojo Puede que no abriste los puertos en el firewall de windows
     
  9. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    ah puede ser que tengas razon por lo de abrir los puertos de firewall por q el firewall de windows lo desactive me puedes decir como abrir puertos muchas gracias me hice hoy miembro y te responden muy rapido muy bueno gamerzlove no lo conocia va a favoritos XD
     
  10. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Inicio - > Panel de Control - >

    Firewall de Windows (Lo Abris)

    vas a Excepciones

    Agregar Puerto

    Nombre : 44405

    Numero de Puerto : 44405

    TCP , UDP < - Lo tenes que agregar tambien en los 2 TCP y UDP

    Osea tenes que agregar 2 veces el Mismo Puerto

    Pero uno con TCP

    y el otro con UDP

    Y despues haces los mismos pasos con los demas Puertos :

    44405
    55901
    55902
    55557
    1000 < - - Si tenes Mu register
    80 < . -- Si tenes Web
    55970 < - - - Este Puerto no te recomiendo usan el famoso MENSAJE PNK
    55960 < - - - Si vas a usar el Hamachi Podes agregarlo tranquilamente
    55942 < - - - Este tambien si usas hamachi no te preocupes


    Listo ahi tenes el 55970 no te recomiendo que agregues
     
  11. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    ya agregue todos los puertos pero igual hace lo mismo aparece la barrita que dice server lo abro pongo el id y la contraseña pongo entrar y se desconecta el mu
     
  12. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Prendiste tu server con la Ip Local?

    Osea : 192.xxx.xxxx.xxx

    Con el Hamachi Apagado intentaste ya?
     
  13. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    hola mira me sigue pasando lo mismo lo que voy a tratar aver si los puedo modificar desde la pagina de arnet por que tengo el discus pirelli gracias cualquier cosa te mando otro mensaje
     
  14. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Puede que no podes porque necesitas abrir tus puertos desde el router tambien

    pedile a tu empresa de internet que te habiliten los puertos que te di
     
  15. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    no puedo ya puse en esepciones de firewall todas las q me dijiste las modifique en el modem tambien y no pasa nada sigue con lo mismo ya no se que hacer espero tu respuesta gracias:happy:
     
  16. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    Tira la compu por la ventana :risa:

    Aver ehmmm creo que te puedo ayudar por correo electronico , enviame un mensaje privado con tu email
     
  17. MUP

    MUPLAYER
    Expand Collapse
    Recluta

    Mensajes:
    8
    Me Gusta recibidos:
    0
  18. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
  19. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    ahora directamente me dice que mi cuenta no existe y me cree varias con el mu reg
     
  20. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    647
    Me Gusta recibidos:
    23
    La Base de datos, lo creaste con Mu Facil al server?
     

Compartir esta página