Ayuda "HTTP error" euko

Tema en 'Knight Online' iniciado por r3nzox2, 24 Nov 2011.

Estado del tema:
Cerrado para nuevas respuestas
  1. r3n

    r3nzox2
    Expand Collapse
    Recluta

    Mensajes:
    27
    Me Gusta recibidos:
    0
    Wenas..hace un rato tuve un pequeño accidente, estaba en mi laptop y me puse a jugar euko entonce entre logee y todo normal, ya cuando estaban cargando el juego, accidentalmente apague el modem (se lo q estan pensando...) y evidentemente me desconecto del juego. Pero el problema radica que ahora cada vez que entro al juego cuando pongo start sale un msj de error "HTTP Send Error", probe desinstalando use el ccleaner y lo volvi a instalar y resulta q no cargan los parches y sigue saliendo ese error.
    Alguien podria decirme una forma de arreglar esto?........desde ya muchas gracias
     
  2. Pax

    Paxx
    Expand Collapse
    Sargento

    Mensajes:
    308
    Me Gusta recibidos:
    14
    Si te salio en el server 1
    Hay un error general que le da a todos y hace dc
    no se muchos detalles de ello , pero es un error para todos en server 1 en el server 2 no sucede eso
     
  3. Fan

    Fans ByNF
    Expand Collapse
    Cabo

    Mensajes:
    169
    Me Gusta recibidos:
    2

    no entendi bien la pregunta, pero el HTTP error es la coneccion de red.
    trate reiniciando el modem, y reiniciando su pc.
    y los parches descargalo manualmente.
    http://www.kingofknight.com/patches2/index.php?version=eu
     
  4. r3n

    r3nzox2
    Expand Collapse
    Recluta

    Mensajes:
    27
    Me Gusta recibidos:
    0
    gracias...reinicie el modem y descarge los parches manualmente y se soluciono muchas gracias :)
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página