MuMaker

Tema en 'Servidores de Mu Online' iniciado por iyurcic95, 24 Feb 2011.

Estado del tema:
Cerrado para nuevas respuestas
  1. iyu

    iyurcic95
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hola, pues tengo un problema con este Editor.
    Tengo la ultima versión de este. Lo abro y voy a "Item Maker" algo así se llama, la opcion para editar el baul e inventario. Una ves abierto elijo una cuenta y me tira "El Vaul No Existe" luego "Desea Crearlo?" le doy que Sí, y me tira un error de "Error: El baul no se puede crear"
    Luego lo mismo con el inventario "El inventario esta dañado", luego "Desea reiniciarlo" algo así, le doy que si y me dice "Error: no se pudo reiniciar"
    Pues, si no puedo hacer andar este editor, no puedo editarme, dado que es el mas completo que encontre, el "MU Editor" no esta tan actualizado, y deseo usar este.
    La version del servidor es 1.02d
    Alguien me puede ayudar?
    GRACIAS
     
  2. The

    TheDarkStyle
    Expand Collapse
    Recluta

    Mensajes:
    3
    Me Gusta recibidos:
    0
    puede ser que abris una cuenta que alguien creo pero que nunca entro a jguar.


    slds
     
  3. iyu

    iyurcic95
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Que .NET Framework necesito, lei por ahi que todos, pero no se cuales seran todos...
    Hasta el momento tengo 1.1 - 2.0 - 3.5
    Cual me falta?
     
  4. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    ninguno esta bien asi pero para esa version tenes q usar el 1.09 o algunos de esos q son para esas versiones el ultimo q sera 1.13 seria para la season5 porq tienes varios protocolos
     
  5. Mag

    Magestyk
    Expand Collapse
    Capitán

    Mensajes:
    741
    Me Gusta recibidos:
    5
    entonces para el MuMaker 1.13 necesito el Netframe 1.09?
     
  6. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    no para la version 1.02d necesita el mumaker 1.09
     
  7. Mag

    Magestyk
    Expand Collapse
    Capitán

    Mensajes:
    741
    Me Gusta recibidos:
    5
    Hmm yo solo tengo el net 3.5, sera por eso que el mumaker 1.13 me da error?
     
  8. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    crea un thread diferente con el error

    tema cerrado
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página