NEcesito ayuda con publicar mi web para todos T-T

Tema en 'MapleStory' iniciado por Mixtamal, 25 Feb 2011.

  1. Mix

    Mixtamal
    Expand Collapse
    Sargento

    Mensajes:
    301
    Me Gusta recibidos:
    14
    Pues mi problema esk ya tengo mi web cms ,la aloje en appserv y si funciona bien cuando pongo la url "localhost" Lo MAlo que nadamas yo la veo.
    Pero Quiero poner mi web al Publico para que la visiten la gente en internert..:pensando:

    Me pregunto... alguien me puede ayudar o dejarme un tutorial??

    jejeje ya me desespere... no puedo lograrlo U.U
     
  2. dev

    devilzeekR
    Expand Collapse
    Mayor

    Mensajes:
    888
    Me Gusta recibidos:
    11
    tienes los puertos abiertos ?
     
  3. Ari

    Arigato
    Expand Collapse
    Sargento
    Usuario destacado

    Mensajes:
    373
    Me Gusta recibidos:
    23
    create tu no - ip , y abre los puertos ( 80 TCP Y 80 UDP) y listo ___ para q verifiques si funciona , andate a un proxy y pega tu url de tu no - ip . y si abre xvr .
     
  4. Jaa

    Jaash
    Expand Collapse
    Sargento

    Mensajes:
    214
    Me Gusta recibidos:
    1
    Holaa! :) Mira tu solucion es que cuando estes insatalando el APPSERV.

    aqui te dejo unas imagenes! :) para que puedas entender mejor!


    [​IMG]

    http://img171.imageshack.us/i/mixtamal.png/

    Loo que Aparece en imagen anterior lo cambias por esto! ;D


    [​IMG]

    [​IMG]http://img268.imageshack.us/i/mixtamal2.png/

    Desps te vas a tu firewall y abres el puerto 8080 por TCP y UDP.

    Desps de esto que instales tu APPSERV. te vas a tu navegador y colocas localhost:8080 o si daras la web del maple si tienes NO-IP colocas NOMBREDELNO-IPQUECREASTES:8080

    Espero Haberte ayudado! cualquier cosa master-angel740n@hotmail.com
     
  5. Mix

    Mixtamal
    Expand Collapse
    Sargento

    Mensajes:
    301
    Me Gusta recibidos:
    14
    ahmm ya segui tus pasos jassh cuando pongo localhost:8080 si ahbre mi web pero
    cuando pongo la np-ip:8080 no me abre nada dice error al encontrar pagina ??? y lo de paginas prozys tampoco me encuentra la web
    ya te agregue al messenger "tambien ya habri los puertos 8080
     
  6. dev

    devilzeekR
    Expand Collapse
    Mayor

    Mensajes:
    888
    Me Gusta recibidos:
    11
    hmm te descargastes el No-ip ? activastes el no-ip que creastes ?
     
  7. Jaa

    Jaash
    Expand Collapse
    Sargento

    Mensajes:
    214
    Me Gusta recibidos:
    1
    Has lo qq dice zicario! :) ii anda a www/config.php y en donde dice [SEVERIP o WAN IP] lo cambias por tu NO-IP! DESCARGA EL NO-IP

     
  8. Mix

    Mixtamal
    Expand Collapse
    Sargento

    Mensajes:
    301
    Me Gusta recibidos:
    14
    ya baje el no-ip y lo cree active la puse en config.php si ya lo intente y no me habre la pagina T-T ni poniendo la direcion del no-ip:8080 en una web proxy
     
  9. Jaa

    Jaash
    Expand Collapse
    Sargento

    Mensajes:
    214
    Me Gusta recibidos:
    1
    S: Naaa' men yaa en proxy yo no se nada! Sorry!
     
  10. Mix

    Mixtamal
    Expand Collapse
    Sargento

    Mensajes:
    301
    Me Gusta recibidos:
    14
    jaash:
    me puedes hacer un tuto o que me explikes komo le hiciste tu? o usas Team?

    espero respuesta :D
     
  11. mor

    morenaje
    Expand Collapse
    Sargento

    Mensajes:
    334
    Me Gusta recibidos:
    2
    USa esta guia http://www.gametero.com/f64/guia-mi-pagina-web-no-hamachi-118468/ a mi me sirvio.
    Asi te enteras de algo mas sobre las IPs y cosas asi.
    Recuerda que no es solo cosa de abrir puertos si no que cuando alguien busque ese puerto abierto te manden a la PC host. Para esto la IP de la PC debe ser fija.
    Ademas que el puerto sea 80 u 8080 no afecta en nada, es una tonteria creer que eso ayuda en algo. Mejor es que sea 80 nomas para que la gente no tenga que estar escribiendo :8080
     

Compartir esta página