Necesito instalar silkroad

Tema en 'Juegos en General' iniciado por ZzZDiosZzZ, 21 Ene 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. ZzZ

    ZzZDiosZzZ
    Expand Collapse
    Soldado Raso

    Mensajes:
    51
    Me Gusta recibidos:
    0
    Hola tengo una pregunta, como hago para instalar la nueva version de silkroad, cuando le doy a star en el cuadro de instalacion, luego de 5 minutos sale un cuadro que me dice, silkroad encontro un problema por lo tanto debe cerrarse. ¿quien me ayuda?
     
  2. <Czeslawk>

    <Czeslawk>
    Expand Collapse
    Cabo

    Mensajes:
    183
    Me Gusta recibidos:
    0
    Respuesta: Necesito instalar silkroad

    tomale un pantallazo al error y pon la imagen y t digo
     
  3. nig

    nightgirl
    Expand Collapse
    Recluta

    Mensajes:
    3
    Me Gusta recibidos:
    0
    ola, CzeslawK, oye quiero saber si tú me puedes ayudar con un problema que tengo al intentar instalar silkroad!!
     
  4. <Czeslawk>

    <Czeslawk>
    Expand Collapse
    Cabo

    Mensajes:
    183
    Me Gusta recibidos:
    0
    dime cual es tu problema mi pana disculpa no respondiera e estado algo ausente al foro
     
  5. nig

    nightgirl
    Expand Collapse
    Recluta

    Mensajes:
    3
    Me Gusta recibidos:
    0
    ola, mira es que trato de instalar silkroad, pero se tarda como 5 min en el please wait y luego solo me sale un cuadro que dice que el cliente esta dañado, que reinstale

    bueno CzeslawK ahi te dejo mi msn, creo que es mas facil comunicarme contigo!!!

    nazdryv@hotmail.com
     
  6. tav

    tavo fc
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hey hola tambien soy tico y me gustaria saber si NIGTHTGIRL soluciono el problema..................... esque tengo el mismo = ( me da ese mismo error y no se que hacer...agradeceria muchisimo si me pudieran ayudar....... gracias!!!!!!!!!!!!!!!!!!!!!!!
     
  7. Xio

    Xioffla
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.854
    Me Gusta recibidos:
    4
    Buenas.
    Tavo como te dige en el chat, desinstala el Silkroad que tenias (la version pasada) , limpia el registro (Con Cclaeaner) y empieza a instalarlo de nuevo.
    EL cliente que descargastes de la pag es la version actual 1.265 y no es un parche, es el instalador.
    Seguro ese es tu problema, vuelvelo a intantar tal como te lo digo.
    Si sigues con el problema, le sacas una captura y la posteas de nuevo, este post es del 2009.

    Cerrado
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página