No puedo entrar a mi propio server 1.04x.. miren...

Tema en 'Servidores de Mu Online' iniciado por diegovera, 6 Ene 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. die

    diegovera
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hola miren no se si les ah pasado pero tengo un problema creando server (1.04x) cuando abro los link de mu se abre todo bien pero despues cuando me intento meter al server (con otro servidor de mu y editando el launcher y cambiando el main) me sale ke no ai servidor "you are disconected from server".
    plz ayudenme esto me asta volviendo locoo xD!:neurotico:

    -asi es como se entra a un server creado?, si no es asi como?

    -hay que hacer algo con el main ademas de cambiarle la ip..

    Gracias.

    :adios::adios::adios:
     
  2. rbl

    rblanco1994
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    revisa q el link gameserver tenga tu ip
     
  3. die

    diegovera
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    no. no lo tiene y donde lo tiene que tener? D/mUSERVER/LINKS/GAMESERVER(CLIK DERECHO)/ACCESO DIRECTO. en que parte de la linea lo escribo
     
  4. rbl

    rblanco1994
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    cuando le das al acceso directo del gameserver con el click derecho le das a propiedades y ahy te sale destino salen unos puertos y unas IPs q tienes q cambiar por la de tu PC, no cambies ni borres los puertos solo cambia las IP
     
  5. die

    diegovera
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    hola, man gracia me entro por fin !! pero = tengo 1 problema eske cuando intento abrir "10- GameServer" me sale :
    Error-L2:
    D:\Works\MuStudio\GameServer_Backup\1.00.18_(aki ban puros simbolor raros)
    (aki mas simbolos raros)\Source\Shop.cpp 90"

    Y despues pono aceptar y me sale..

    "error-L3: Shop 12"

    -intente modificar la shop 9 y la 12 cambiando los items pero el error = seguia

    -no existe ese "path" (D:\Works\MuStudio\GameServer_Backup\1.00.18_(aki ban puros simbolor raros)
    (aki mas simbolos raros)\Source\Shop.cpp 90")

    -Cuando entro al server llego hasta la seleccion de servers ("Server-->Server1, server2--->account) solo llego hasta el paso server1,server2. despues desconecta

    -eso.. ah y como se cambia el nombre del server?? (para que no salga XtractMu en donce dice servers(al entrar al juego)

    Muchas Gracias

    Diego
     
  6. rbl

    rblanco1994
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    hay si no te puedo ayudar, a mi tambien me sale un error parecido a ese, pero a mi si me deja entrar solo q no salen los monstruos ni los npc, solo salgo yo u.u T_T
     
  7. poe

    poetadeOz
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    tu problema esta en la monstersetbase , cambiala por otros files , q esta en la carpeta Data , sobre para cambiar para q salga el nombre de tu server , solo tienes q editar el text.bm , pasame tu msn y te puedo ayudar .
    Darlas Gracias no cuesta nada "dale click en ·Gracias·
     
  8. Bas

    BasedLee
    Expand Collapse
    Sargento

    Mensajes:
    235
    Me Gusta recibidos:
    8
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    Hola,

    Todos tienen razon. Tal como la tiene ruben, tambien la tiene poeta.

    Ese error de las shop pasa cuando pones un item que no esta en los files el monstersetdatabase se vuelve loco y hace ocacionar errores. Para eso siempre tienes que tener un backup de tal archivo.

    Ami me paso eso y volvi hacer el server, hize el backup (Lo mantenia actualizado) y cuando me pasaba el error solo remplazava y listo :arriba:

    -Salu2
     
  9. xXB

    xXBarryXx
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Respuesta: No puedo entrar a mi propio server 1.04x.. miren...

    bue me parece barbaro k se ayuden a ver kien puede con esta k ya varios pasaron por mi pc y todavia no tengo solucion a esto el server es el 3.0 =) pero no va al caso ya k con la 1.04x me da el mismo error lo intente mil veces por eso prove con esta version bue el tema es k el server funka de 10 el main modificado con mi ip todo bien... :neurotico: pero al momento de entrar solo me aparece el fondo del cliente y me kedo con las ganas de hacer click en el server ya k nunca aparece desde ya les doy 1000 gracias a kien me ayude a solucionar este problimita jaja ayudaaaaaaaaaaaaaaaaaaaa!!!!! XD:neurotico:
     
  10. ang

    angel89
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    tenes router o modemm ?
     
  11. ang

    angel89
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    si tenes router , tenes qe abrir unos .. . creo si la memoria no me falla, 4 puertos . qe son los necesarios para qe vos i los demas se puedan conectarr
     
  12. som

    somaco
    Expand Collapse
    Soldado Raso

    Mensajes:
    50
    Me Gusta recibidos:
    11
    me paso lo mismo que vs, alguien podria colocar una "guia" para poder entrar al server y no quedar mirando la imagen del cliente. porfavor se los ruego desde. ya gracias! bye
     
  13. pop

    popeye20
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    hola tengo un problema ....mi server lo cree a pulmon y corazon...una ves q consigo ponerlo on..tengo otro problema edite el main con mi ip privada..el mu reg me lo reconoce como on line y entro ...cuando llego a la pantalla de loguearme le hago click y veo mi server vacio ..claro estoy intentando entrar para ver q debo cvambiar entonces como decia hago click para loguearme se me queda 8 o 10 segundos trabado y llega ese mensaje q todos odiamos "you are disconnect from the server alguien tiene una solucion ????? se las super agradesco
     
  14. sha

    shacaxD
    Expand Collapse
    Recluta

    Mensajes:
    10
    Me Gusta recibidos:
    0
    tienes k abrir los puertos del router o modem y del firewall de windows...eso k no aparece es el conect server..fijate los puertos del conect server y abrelos
     
  15. pop

    popeye20
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    lo q pasa es q me aparece el servidor cuando intento loguearme es el problema...hace 25 dias vengo renegando con esto creo haber leido unas 120 guias...es un lio esto...pero vamos a probar lo q me decis la verdad te agradescomucho turespuesta
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página