No puedo iniciar mi servidor

Tema en 'Servidores de Mu Online' iniciado por Iros, 21 Sep 2009.

  1. Iro

    Iros
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Hola, bueno, tengo un problema, me descargue los archivos de SilverMU 99b, ya tengo la DB configurada y todo eso, pero al iniciar el gameserver me sale un cartel de error diciendo algo sobre loginserver, que puede ser??
     
  2. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    usas router o modem?

    por q puede ser por eso :adios:
     
  3. Iro

    Iros
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Uso Router, es uno Wi-fi.
     
  4. Mot

    MotomeL
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    4
    Deja Una Foto Del Error Asi Sepamos Qe Error Es -.-"
     
  5. Iro

    Iros
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Acá esta: [​IMG]
     
  6. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    abri los programas de a 1, aver si te salta el mismo error
     
  7. Iro

    Iros
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Los abro de a uno y es lo mismo :S
     
  8. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    es problemas de ip configura bien el startup levantalo con 127.0.0.1
     
  9. Mot

    MotomeL
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    4
    Comfiguras Mal Los Files Kpo :S

    Aselo Por El Mu Facil Nada Mas Si No Sabes Con Files

    Saludos.-
     
  10. Iro

    Iros
    Expand Collapse
    Recluta

    Mensajes:
    0
    Me Gusta recibidos:
    0
    Ya está todo solucionado, no pude contestarles antes porque no podía acceder, pero la solución es como dijeron arriba, con el mu facil , en IP privada puse 127.0.0.1 y en IP Publica puse la de NO-IP
     
  11. Muu

    Muualax
    Expand Collapse
    Recluta

    Mensajes:
    29
    Me Gusta recibidos:
    0
    man yo tube el mismo problema tengo el mismo modem qe vos.. Solucion: Cambia de Modem. yo puse el de speedy
     

Compartir esta página