Porfavor una ayuda con el Cs 1.6

Tema en 'Counter-Strike' iniciado por Guarimba, 12 Oct 2009.

  1. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1
    Hola weno tengo un problema con mi Cs el cual es que cuando estoy jugando.... y derrepente el muñeco se me lagea .... osea el muñeco responde despues de 5 seg y ya me esta ladillando esto....

    Esta es mi pc

    Procesador: AMD Sempron 2.4 Ghz
    Tarjeta de video: Geforce 8500 GT (512 mb)
    Ram: 1GB


    Gracias de antemano :adios:
     
  2. Abs

    AbsolutVodka
    Expand Collapse
    Sargento

    Mensajes:
    387
    Me Gusta recibidos:
    0
    Juegas con BOTS en lan o por internet?
     
  3. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1
    Por internet...
     
  4. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    primero que nada verifica la latencia que tienes en el servidor que juegas
    por que por las caracterisiticas de tu pc no deberias tener problemas

    lo otro que puede ser es que este mal rateada tu userconfig te recomiendo que pruebes con los comandos lan que son los que uso yo y hasta el dia de hoy me han servido

    rate 20000
    cl_updaterate "101"
    cl_cmdrate "101"

    olvidaste poner de cuanto es tu conexion o si es wi-fi
     
  5. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1
    Mi conexcion es de 128 KBPS pero siempre tengo el ping bajo

    y ya probe con los comandos q me diste pero el problema persiste

    PORFAVOR AYUDA T.T ! :snif:
     
  6. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8

    Mas o menos de cuanto es el ping que te marca en el juego ?

    otra cosa fijate en la opciones de video con que renderer estas jugando si es software d3d u opengl
     
  7. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1


    en los de mi pais tengo el ping en 45 o 30 no subo mas de ahi y en servidores de estados unidos de 90 a 105

    el Renderer lo estoy utilizando con OpenGL ya q con software se me sale del cs
     
  8. Zek

    Zeker
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.507
    Me Gusta recibidos:
    2
    Open GL si usas Windows XP.
    DRD si usas otro S.O.

    Para 128 KBPS:

    rate 18000
    cl_rate 18000
    cl_updaterate 30
    cl_cmdrate 30
     
  9. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1

    Puse todos los comandos q colocastes ahi pero sigue igual men

    PD: Solo me pasa con cs
    no tengo problemas con otros juegos


     
  10. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8

    Desintala cs y vuelve a instalarlo si no se te soluciona asi no tengo ni la menor idea de que puede ser
     
  11. Gua

    Guarimba
    Expand Collapse
    Subteniente

    Mensajes:
    463
    Me Gusta recibidos:
    1

    Si pero es q no quiero perder los modelos sounds y esas cosas para entrar a los server porq mi inter es lento descargando :S !
     
  12. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    Metete a la instalacion de tu counter por ejemplo si fuera esta
    c/archivo de programa/valve/cstrike o c/archivo de programa/counter-strike/cstrike y buscas las carpetas de lo que quieras rescatar
    la sounds son los sonidos
    la models son los modelos
    la sprites son los sprites ejemplo las he las flash etc
    y hasle una copia antes de desintalar tu counter

    luego al instalarlo de nuevo las pegas
     

Compartir esta página