Ayuda Problema al ejecutar STARTER

Tema en 'MapleStory' iniciado por PoisonLove, 27 Ene 2011.

  1. Poi

    PoisonLove
    Expand Collapse
    Recluta

    Mensajes:
    11
    Me Gusta recibidos:
    0
    Buenas....
    tengo el siguiente problema, al ejecutar el STARTER me manda este mensaje de error... y se que no es poblema de que este bloqueado cmd.exe estoy con el Silentsourcev75

    asdsadad.png

    De antemano gracias :)
     

    Archivos Adjuntos:

    • asd.png
      asd.png
      Tamaño de archivo:
      238,9 KB
      Visitas:
      10
  2. Ari

    Arigato
    Expand Collapse
    Sargento
    Usuario destacado

    Mensajes:
    373
    Me Gusta recibidos:
    23
    Dice que debes configurar bien tu db . properties , que algo esta mal .
     
  3. Poi

    PoisonLove
    Expand Collapse
    Recluta

    Mensajes:
    11
    Me Gusta recibidos:
    0
    esto es lo que tengo en el db.properties
    ________________________________________________________
    url=jdbc:mysql://localhost:3306/SilentSource?autoReconnect=true
    user = root
    password =
    ________________________________________________________
    pero.... es necesario que mysql este abierto al momento de iniciar el STARTER?

    mysql.png

    no me puedo conectar.... si reinstalo mysql y pongo 'root' como contraseña funcionara?
     
  4. Ari

    Arigato
    Expand Collapse
    Sargento
    Usuario destacado

    Mensajes:
    373
    Me Gusta recibidos:
    23
    Dame tu MSN para ayudarte , o te dejo el mio , afectionate_sk8@hotmail.com
    Has ejecutado tu .sql del server ?, osea tu Base de datos ?
     
  5. Poi

    PoisonLove
    Expand Collapse
    Recluta

    Mensajes:
    11
    Me Gusta recibidos:
    0
    Solucionado... gracias :3 instalando el wampserver ya no hay problema con el STARTER
    Saludos :)
     

Compartir esta página