problema con el sxe

Tema en 'Counter-Strike' iniciado por felipao3, 2 Mar 2009.

  1. fel

    felipao3
    Expand Collapse
    Teniente Coronel
    Usuario destacado

    Mensajes:
    1.082
    Me Gusta recibidos:
    0
    bue tengo el sxe 7.6 normal y e repente me tira error...

    me pone esto:
    2009/03/02 16:52:49 -
    2009/03/02 16:52:49 - sXe Injected starting...
    2009/03/02 16:52:49 - Win XP (5.1.2600 Service Pack 3)
    2009/03/02 16:52:49 - version: 7.6
    2009/03/02 16:52:49 - open [77BFF566]
    2009/03/02 16:52:49 - Starting Device Driver
    2009/03/02 16:52:49 - service [D:\sXe Injected\ddsxei.sys]
    2009/03/02 16:52:49 - Open manager OK
    2009/03/02 16:52:49 - GetLastError(1072)(El servicio especificado se ha marcado para ser eliminado.
    )
    2009/03/02 16:52:49 - Craete service error [D:\sXe Injected\ddsxei.sys]
    2009/03/02 16:52:49 - Load error, try again -----------
    2009/03/02 16:52:49 - * Cleaning
    2009/03/02 16:52:49 - * Stoping service
    2009/03/02 16:52:49 - GetLastError(1062)(No se ha iniciado el servicio.
    )
    2009/03/02 16:52:49 - Control service error
    2009/03/02 16:52:49 - * Service stopped
    2009/03/02 16:52:49 - GetLastError(1072)(El servicio especificado se ha marcado para ser eliminado.
    )
    2009/03/02 16:52:49 - Delete service error
    2009/03/02 16:52:49 - * Service deleted
    2009/03/02 16:52:49 - service [D:\sXe Injected\ddsxei.sys]
    2009/03/02 16:52:49 - Open manager OK
    2009/03/02 16:52:49 - Create Service OK
    2009/03/02 16:52:49 - Start Service OK
    2009/03/02 16:52:50 - [35][7C91D190]
    2009/03/02 16:52:50 - [32][7C91D160]
    2009/03/02 16:52:50 - [115][7C91DF90]
    2009/03/02 16:52:50 - [74][7C91D580]
    2009/03/02 16:52:50 - [AD][7C91D910]
    2009/03/02 16:52:50 - [7A][7C91D5E0]
    2009/03/02 16:52:50 - [D5][7C91DB90]
    2009/03/02 16:52:50 - [89][7C91D6D0]
    2009/03/02 16:52:53 - [FE][7C91DE20]
    2009/03/02 16:52:55 - [BA][7C91D9E0]
    2009/03/02 16:52:56 - [102][7C91DE60]
    2009/03/02 16:52:58 - Waiting for game...
    2009/03/02 16:53:10 - Proceso [explorer.exe](1896) injecting on PID (3356) -> (ALLOW)[1]
    2009/03/02 16:53:10 - Intercepting game... [3356][hl.exe]
    2009/03/02 16:53:10 - open [77BFF566]
    2009/03/02 16:53:11 - Injecting: [D:\sXe Injected\sxe.dll]
    2009/03/02 16:53:15 - Injected OK
    2009/03/02 16:53:15 - [D:\valve\vgui.dll] -> Incorrect version [54f01b2ece13f025fc7e0582cca9903a](BLOCKED)
    2009/03/02 16:53:15 - * Termination
    2009/03/02 16:53:18 - * Termination
    2009/03/02 16:53:18 - * Cleaning
    2009/03/02 16:53:18 - * Stoping service
    2009/03/02 16:53:18 - * Service stopped
    2009/03/02 16:53:18 - * Service deleted
    2009/03/02 16:53:21 - * Cleaning
    2009/03/02 16:53:21 - * Stoping service
    2009/03/02 16:53:21 - GetLastError(1061)(El servicio no acepta mensajes de control en este momento.
    )
    2009/03/02 16:53:21 - Control service error
    2009/03/02 16:53:21 - * Service stopped
    2009/03/02 16:53:21 - GetLastError(1072)(El servicio especificado se ha marcado para ser eliminado.
    )
    2009/03/02 16:53:21 - Delete service error
    2009/03/02 16:53:21 - * Service deleted
    2009/03/02 16:53:24 - * Cleaning
    2009/03/02 16:53:24 - * Stoping service
    2009/03/02 16:53:24 - GetLastError(1061)(El servicio no acepta mensajes de control en este momento.
    )
    2009/03/02 16:53:24 - Control service error
    2009/03/02 16:53:24 - * Service stopped
    2009/03/02 16:53:24 - GetLastError(1072)(El servicio especificado se ha marcado para ser eliminado.
    )
    2009/03/02 16:53:24 - Delete service error
    2009/03/02 16:53:24 - * Service deleted



    lo descargue devuelta y me dice lo mismo ...

    alguna solucion????T,T
     
  2. Gra

    GraffOw~
    Expand Collapse
    Cabo

    Mensajes:
    126
    Me Gusta recibidos:
    0
    Respuesta: problema con el sxe

    Bueno lo que aria seria esto:Desintalar el sXe I y borrar el Archivo vgui.dll.
    y te andara perfecto.
     
  3. fel

    felipao3
    Expand Collapse
    Teniente Coronel
    Usuario destacado

    Mensajes:
    1.082
    Me Gusta recibidos:
    0
    Respuesta: problema con el sxe

    no pq despues me tira error el launcher del cs 1.6...

    ya ue espero hasta q se actualize

    gracias igual (si hay mas soluciones no duden en postearlas)
     

Compartir esta página