Problema con sonido de mi pc!!

Tema en 'Hardware y Software' iniciado por liketodo, 8 Dic 2009.

  1. lik

    liketodo
    Expand Collapse
    Recluta

    Mensajes:
    12
    Me Gusta recibidos:
    0
    instale el driver q vino con la pc pero cuando intento escuchar musica q no hay instalado mezcladora de sonido y q no se puede reproducir (puede ser q este mal el hardware) tengo mother asrock p4vm800 sonido 2.1 ac97
     
  2. JaV

    JaV1eR
    Expand Collapse
    Cabo

    Mensajes:
    178
    Me Gusta recibidos:
    0
    mmm raro ... usas reproductor de windows media o otro?? intenta reistalando los drivers
     
  3. dar

    dartveder
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    Error de Drivers ;)
     
  4. Jas

    Jason™
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    especifica que sistema operativo tienes y verifica que los drivers son compatibles con el sistema operativo y si no lo es baja la vercion mas reciente del driver :D sal2
     
  5. Leg

    Legnak
    Expand Collapse
    Subteniente

    Mensajes:
    556
    Me Gusta recibidos:
    0
    dejen de hacer spam escribiendo lo primero que se les viene a la mente...

    bajate el Uniblue Driver Scanner ese programa te detecta los drivers faltantes de tu pc y te da la opción de descargarlos
     
  6. ele

    electrosound
    Expand Collapse
    Recluta

    Mensajes:
    3
    Me Gusta recibidos:
    0
    es verdad lo que dijo theangel1991 pero antes de instalar los drivers desisntala los otros que tenias anteriormente y limpia el registro con cclaner o tune up despues nos cuentas como te fue
     
  7. Jas

    Jason™
    Expand Collapse
    Sargento

    Mensajes:
    323
    Me Gusta recibidos:
    0
    el que dices es el modo teletubie ps -.-!
     

Compartir esta página