problema

Tema en 'Servidores de Mu Online' iniciado por Blade1, 30 Ago 2009.

  1. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
  2. poe

    poetadeOz
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    tu problema esta en la no-ip , creo q lo tu usas tiene mas de 15 caracteres
    s e r v e . s y t e s . n e t
    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
    Traduccion; CADA LETra y puntos o caracter se cuenta..
    Otro puede q hayas puesto mal las ips (conecserver)
    otro no lo has direccionadi tu no-ip con tu ip privada
    ¿Como hago eso?
    Primero Entras a esta direccion
    c:\WINDOWS\system32\drivers\etc\hosts (copial y lo pegas en la barra de direcciones (esa donde va www.google.com.pe o le das en inicio/ejecutar y en ahy lo pegas))
    luego lo abres con el notepad
    te va a salir asi
    # Copyright (c) 1993-1999 Microsoft Corp.
    #
    # Éste es un ejemplo de archivo HOSTS usado por Microsoft TCP/IP para Windows.
    #
    # Este archivo contiene las asignaciones de las direcciones IP a los nombres de
    # host. Cada entrada debe permanecer en una línea individual. La dirección IP
    # debe ponerse en la primera columna, seguida del nombre de host correspondiente.
    # La dirección IP y el nombre de host deben separarse con al menos un espacio.
    #
    #
    # También pueden insertarse comentarios (como éste) en líneas individuales
    # o a continuación del nombre de equipo indicándolos con el símbolo "#"
    #
    # Por ejemplo:
    #
    # 102.54.94.97 rhino.acme.com # servidor origen
    # 38.25.63.10 x.acme.com # host cliente x

    127.0.0.1 localhost
    a ca pones tu ip privada - en ak tu no-ip (Ejem)
    192.125.12.1 poeta.sytes.net
    y listo
    Espero averte Ayudado un Gracias me anima
     
  3. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola pero si mi ip se cambia cuando prendo mi router que tengo que hacer en este caso
     
  4. poe

    poetadeOz
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    por eso esta el no-ip, te direcciona tu ip publica a letras y cada ves q prende las pc y el router o modem tienes q activar el no-ip asi para se direccione a tu ip cambiada.
     
  5. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    ok voy a intentar me dejas tu msn x mp xfavor para consultarte.

    Bye

    Gracias
     
  6. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola otra vez bueno tu ayuda me hizo falta ahoa tengo otro problema ahora si me aparece el server y cuando selecciono para poner id y pazz eso nu me aparace se queda ahi ojo pero no me desconecta xfa ayuda lo mas ante posible

    gracias
     
  7. MPunK

    MPunK
    Expand Collapse
    ~Gambetero+
    Super Moderador

    Mensajes:
    649
    Me Gusta recibidos:
    23
    Es Un Error de Ip , tal vez prendiste el server con el No-Ip , pero te recomiendo

    que lo prendas en modo Lan (Para ti solo) y entra otra vez

    2da Opcion: No Abriste los puertos 55901,44405
     
  8. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    Men si pude ser de los puertos tengo a todos y eso de lan como hago soy muy pincipiante en todo eso
     
  9. poe

    poetadeOz
    Expand Collapse
    Recluta

    Mensajes:
    45
    Me Gusta recibidos:
    0
    Buyeno Balde1 disculpame es q recien vuelvo a entrar al foro ^^ me tenian ocupado otras personas con su server ^^ :D:D
    no creo el problema de los puertos pq estas usando en la propia pc ,
    tu error es q las ip no mas.
    De Lan solo reemplasas tu No-ip con tu ip privada nada mas
    Otro puede ser q no este bien crakeado tu main , con el serial del server (no te puedo ayudar por q no se con q version estas trabajando)
    PD: No toqes esta IP (127.0.0.1)
     
  10. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    oe poetazo xfa ayudame con mi server que este on y te hago mod xfas enviame un mp ccon tu msn
     
  11. Bla

    Blade1
    Expand Collapse
    Recluta

    Mensajes:
    1
    Me Gusta recibidos:
    0
    hola aver si alguein me ayuda con mi problema que no me aparece para poenr id y pazz despues que selecciono el server si me ayudan lo hago mod o am ya vere
     
  12. fra

    francisco2009
    Expand Collapse
    Recluta

    Mensajes:
    10
    Me Gusta recibidos:
    0
    Algunos soluciones:
    1º: Nunca inicies el server con el port blocker.
    2º: Si tenes firewall (sygate) dale click derecho>allow a GameServer y connectserver si no entendes figate en el post que hiso MPunk que esta muy bueno que es sobre como configurarlo.
    3º: Si el problema persiste proba activando el DMZ (Desbloquea todos los puertos a la pc puesta).
    * Algunos router como el mio no usan las mismas ips que usan en los modem y estan en varias guias.
     
  13. and

    and99
    Expand Collapse
    Subteniente

    Mensajes:
    400
    Me Gusta recibidos:
    0
    Ami me paso una vez eso y era
    xQ tenia una ip mal puesta xD
     

Compartir esta página