problemas con items nuevos =S

Tema en 'Servidores de Mu Online' iniciado por damage, 20 Oct 2009.

  1. dam

    damage
    Expand Collapse
    Recluta

    Mensajes:
    13
    Me Gusta recibidos:
    0
    Hola amix de Gamerzlove ^^
    weno tengo un problem con los nuevos set que puse en mi server =S
    weno puse dos set nuevos , puse susindex del item su serial y todo en el serve ry en el cliente full pero al momento de entrar me sale asi =S
    [​IMG]
    =S el rpimer set sali normal ^^ sinningun error =D pero el segundo no sale la img )=
    [​IMG]
    =S no sale la imagen de ese item y cuando me pongo ese item sin imagen mi pj tambien se hace invisible xD!!
    [​IMG]
    =S lo curioso es que cuando cambio el skin viceversa , el item Ente sigue sin img y eso que remplace los skin xD!!
    el code del item Ente que le puse en el server es :

    //Hemls
    //Index Slot Skill X Y Serial Opt Drop Nombre
    7
    54 2 0 2 2 1 1 0 "Ente Helm"

    ^^ alguien porfavor q me diga que code debe ir en el cliente full con que serial ^^
    yo le pongo en Data/Player con el code
    ArmorMale55
    PantMale55
    HelmMale55
    GloveMale55
    BootMale55

    le agrego +1 por el ozj en y el efecto

    Gracias Atte: GatitoLoco ^^


     
  2. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2
    tu cliente soporta esos items agregados? por q si no soporta o no los tiene agregados se ven "invisibles"
     
  3. dam

    damage
    Expand Collapse
    Recluta

    Mensajes:
    13
    Me Gusta recibidos:
    0
    O_O serio amix xD tenes razon no tengo la menor idea , solo se q entre con un program en el main xD que apuse algunos codes y relacione el dll nah mas xD!!
    saves cual una guia como agregar nuevos items ^^ al main
    Gracias
    Atte:GatitoLo ^^
     
  4. Fro

    Frostmourne
    Expand Collapse
    Comandante
    Usuario destacado

    Mensajes:
    2.643
    Me Gusta recibidos:
    2

Compartir esta página