Problemas con OpenGL

Tema en 'Counter-Strike' iniciado por pedrolope, 11 Sep 2009.

  1. ped

    pedrolope
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    Hola! tengo un problema con el modo de video de openGL porque en software no se puede ni jugar, se ve re mal y tengo mucho lag.
    El problema es el siguiente, yo antes de formatear la PC podia jugar en openGL pero cuando la formatie me salio un cartel que decia que no me soportaba la placa de video.
    ya vi en varios lugares que decian que actualizen los drivers pero mi placa es umboard osea que esta en el motherboard y nose como se actualiza o sino que se puede hacer. ya lo desistale varias veces al cs1.6 ya no se que hacer.

    Saludos
     
  2. lyl

    lylat
    Expand Collapse
    General
    Usuario destacado

    Mensajes:
    6.272
    Me Gusta recibidos:
    8
    La placa de video que tengo en este momento tambien es onboard y igual tuve que actualizarle los drivers

    si puedes pon aqui el modelo de tu placa para poder ayudarte
     
  3. The

    Thelord159
    Expand Collapse
    Sargento

    Mensajes:
    219
    Me Gusta recibidos:
    0
    Busca en la pagina de tu motherboard el driver de video, es mejor de la pagina del motherboard que de la pagina del creador de la palca ;)

    Saludos!
     
  4. ped

    pedrolope
    Expand Collapse
    Recluta

    Mensajes:
    4
    Me Gusta recibidos:
    0
    Mi Motherboard es MSI ms7255 series p4m890/p4m900
    Espero que me puedan ayudar porque no encuentro de donde bajarlo.

    Muchas Gracias
     
  5. cri

    crisberety
    Expand Collapse
    Recluta

    Mensajes:
    31
    Me Gusta recibidos:
    0
    Olis pienso en que puedes mirar si puedes actualizar el controlador direcx 9.0c , porque no encontre mucho soporte en su sitio oficial , mas facil buscas la serie del chip de video si es este S3 SAVAGE 2000 vi en algunas partes a gente con ese problema , podes ensayar tambien que la video no tengan ningun inconveniente con la memoria ram , debe ser intel por lo que vi , bueno para los que les gusta jugar de todo les recomiendo AMD con una pci express ATI de 512 mbv minimo =P , amd y ati son el paquete unico para jugar jiji .:cool:
     
  6. arr

    arrep
    Expand Collapse
    Recluta

    Mensajes:
    15
    Me Gusta recibidos:
    0
    Mira esto puede ser dos problemas
    1.Actualizar drivers de tu tarjeta
    2.Tu memoria de video este dañandoce y por eso no esta trabajando a 100 % si es esta opcion cuando pones opengl te saldra una ventana y te dira algo que no me acuerdo y despues se cerrara el cs y se abrira denuevo con el video default que es software.
    Soluciones que te doy.
    Te puedes comprar una tarjeta de video barata como es la ATIHD 3650 de 512mb Que te corre a 100fps con un buen pin.o intenta ver si puedes actualizar los drivers de la tarjeta madre.
     
  7. Ass

    Assassin
    Expand Collapse
    Sargento

    Mensajes:
    242
    Me Gusta recibidos:
    0
    yo tambien tengo problemas al poner OpenGL me lo cambia a D3D :s
     

Compartir esta página