Problemas con video

Tema en 'Juegos en General' iniciado por DeyaNoob, 18 Ene 2013.

  1. Dey

    DeyaNoob
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.538
    Me Gusta recibidos:
    123
    Buenas tengo una pc las caracterisiticas son:

    placa Gigabite 970a-d3(pura)
    Procesador :FX 6100
    Ram:4 gbs
    video: 1gb amd hd 6570

    instalo todo los driver y los juegos se ven lentos corres a 15 fps y nc q es e formatado varias veces y no tengo nada
     
  2. llx

    llxLoVesToSpooGexll
    Expand Collapse
    Sargento

    Mensajes:
    387
    Me Gusta recibidos:
    29
    checaste el calentamiento de tu procesador ? a lo mejor puede ser ya que toda esa serie de FX se calienta demaciado
     
  3. llx

    llxLoVesToSpooGexll
    Expand Collapse
    Sargento

    Mensajes:
    387
    Me Gusta recibidos:
    29
    otra pregunta que tal te sale esa placa de video ?
    a mi parecer te quedaria mejor la Hd 6670
    y estan del mismo precio
     
  4. Dey

    DeyaNoob
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.538
    Me Gusta recibidos:
    123
    se anda a 47ª
     
  5. Ela

    Elastania
    Expand Collapse
    Cabo

    Mensajes:
    156
    Me Gusta recibidos:
    66
    has cambiado de sistema operativo? yo compre mi pc en win 7 ultimate de 32 buena pc y por un tema de un juego que no era compatible con win 7 la formatie y le puse win xp y el juego me agarro y instale todos los driver pero se estaba demasiado lento en cuanto a graficos hasta el ko se me paralizaba demasiado y hace unos dias cambie de sistma operativo de nuevo y le puse win 7 basic home, con los mismos driver pero ahora me corre demasiado bien luego entendi que mi problema de perdida de graficos era porque cambie de sistema operativo nada mas
     

Compartir esta página