[Tipico]Has sido desconectado del server!

Tema en 'Servidores de Mu Online' iniciado por 40886075, 10 Nov 2010.

  1. 408

    40886075
    Expand Collapse
    Recluta

    Mensajes:
    27
    Me Gusta recibidos:
    0
    miren yo abro todo el server bien todo joya no me tira ningun error

    asi es como lo tengo configurado:

    [​IMG]

    ya ise:
    abrir puertos router
    abrir puertos firewall
    configurar hosts
    configurar files
    modificar ip del main
    averrr de que mas me olvidoo....

    bueno despues de tener absolutamente todo todo todo configurado

    en verificador estado del server dice : online
    en el launcher dice: online
    en el mureg dice: online

    en todos lados dice online pero cuando entro me aparece has sido deesconectado del server!!! -.-" la verdad ya nose que hacer.

    ****** me estoy volviendo monoo!!! :fuck: y de ultima :diego:
     
  2. xfa

    xfabianxD
    Expand Collapse
    Recluta

    Mensajes:
    2
    Me Gusta recibidos:
    0
    primero estas intentando ingresas desde la misma pc del server?

    Si no es asi que puertos tiene el GameServer....esos tienes que abrir
     
  3. Gok

    Gokussj
    Expand Collapse
    Recluta
    Usuario VIP

    Mensajes:
    12
    Me Gusta recibidos:
    3
    en joinserver va 127.0.0.1 tamb y cuando le das a start tamb va 127.0.0.1 fijate si en el firewall de windows tenes activado el puerto 55901 y el programa gameserver
     
  4. 408

    40886075
    Expand Collapse
    Recluta

    Mensajes:
    27
    Me Gusta recibidos:
    0
    ya solucione el problema pero ahora tengo otro ...
    cuando entro pongo el server apreto y me desconecta ,
    goku me podes pasar el link de la guia que pusiste en el
    post posibles errores al levantar un server
    q dice q es por la version del cliente x q
    en el SCF_Common.ini me aparece
    ClientExeVersion=1.05.48 //Version del servidor (Se relaciona con la del Main)
    ClientExeSerial=YigXqq7QdGcdRhxD //Serial del servidor (Se relaciona con la del Main)

    y en el cliente me aparece 22:4= y por mas q la edite me desconecta ahi
     
  5. the

    the diox
    Expand Collapse
    Cabo

    Mensajes:
    117
    Me Gusta recibidos:
    0
    Son los PuertoS man Tan Mal EscritoS

    44405
    55919
    55901
    55902 `para sub Server
    8080 o 80 =) Con esos Si te SIgue el Error Tonc ya es en la Carpeta mi Pc / Disco T o el q sea / muserve / Data / y Son los Commover =)
     
  6. Pro

    ProxMu
    Expand Collapse
    Soldado Raso

    Mensajes:
    78
    Me Gusta recibidos:
    9
    Si Son Los Puertos
     
  7. Dra

    DragonMu
    Expand Collapse
    Recluta

    Mensajes:
    14
    Me Gusta recibidos:
    0
    Son los puertos efectivamente !
     
  8. Cum

    Cumbier0
    Expand Collapse
    Recluta

    Mensajes:
    5
    Me Gusta recibidos:
    0
    Para que contestan lo mismo que ya contesto the diox? dejen el SPAM
     

Compartir esta página