um problema

Tema en 'Presentaciones' iniciado por calacangv, 22 Jun 2009.

  1. cal

    calacangv
    Expand Collapse
    Recluta

    Mensajes:
    3
    Me Gusta recibidos:
    0
    bueno soy nuevo en esto de los server privados mi pregunta es si mi maple es v0.71 igual si puedo jugar este server o necesito descargar un maple v0.62? pliss respondan
     
  2. Zek

    Zeker
    Expand Collapse
    Teniente Coronel

    Mensajes:
    1.507
    Me Gusta recibidos:
    2
    ¡ Hola !

    Bienvenido
    calacangv,
    Veo que eres nuevo en GamerZLove.com,

    Te recomiendo que el primer post que leas sea este Si eres nuevo, entra aqui.
    Ten por seguro que te ira muy bien si sigues todos los pasos :adios:

    Veo que tienes una duda sobre el tema Maple Story el cual es mi especialidad :p

    Lamentablemente tienes que tener la v62 para poder jugar los servidores privados, aca te dejo la descarga :eek:ki:

    Cualquier duda Sobre MapleStory u otras cosas no dudes en preguntarmela :arriba:

    :adios:

    MapleStoryv62


     

Compartir esta página