[ZMS] Que Paso?

Tema en 'MapleStory' iniciado por iBlackAngel666, 22 May 2008.

  1. iBl

    iBlackAngel666
    Expand Collapse
    Cabo

    Mensajes:
    164
    Me Gusta recibidos:
    0
    Disculpen... tengo un problema con es zetha maple story... me dice que no puedo logearme porque mi cliente no es el correcto... que debo hacer?.... Gracias de Antemano... iBlackAngel666
     
  2. Jua

    JuanxLuis
    Expand Collapse
    Sargento

    Mensajes:
    349
    Me Gusta recibidos:
    0
    Revisa esto

    Primero, tu maple story debe ser de la version v0.54 y el parche esta en la web del zmaple en version v0.54 solo debes pegar este parche en la carpeta de tu maple y solo haces correr el parche y ya esta, solo revisa esas dos cosas la version de tu maple y la version del parche ambos deben ser v0.54.:arriba:
     
  3. iBl

    iBlackAngel666
    Expand Collapse
    Cabo

    Mensajes:
    164
    Me Gusta recibidos:
    0
    uhmmm entonces eso lo explica... fue mi hermana que lo parcho con la version .55 ¬¬ donde consigo el parche .54? T_T porque en la pagina esta solo el .exe T_T
     
  4. Jua

    JuanxLuis
    Expand Collapse
    Sargento

    Mensajes:
    349
    Me Gusta recibidos:
    0
    Aki lo consigues

    MIra aki t dejo un enlace para q descargues la version .54, pero para poder descargarlo debes registrarte en esa pagina ok, aki el link:
    http://download.mmosite.com/download.php?id=2565
    cualquier consulta responde aki o un mp.:adios:
     

Compartir esta página