Al clickear el Cartel del Servidor me Desconecta

Tema en 'Servidores de Mu Online' iniciado por albitoxz, 1 Sep 2010.

Estado del tema:
Cerrado para nuevas respuestas
  1. holas.
    nesesito que me ayuden, tengo el problema de "Al clickear el Cartel del Servidor me Desconecta" estoi inentando crear un servidor 1.6a pero al cliker la barra del server me aparece un mensaje k dice as sido desconectado del server, porfavo si algen me puede ayudar se agradece desde ya
     
  2. tenes q ir a CS/Data y abrir el archivo Serverlist [BoR] y editar las ip con tu no-ip acordate q tiene q ser corto ejemplo sga.sytes.net
     
  3. okas lo voi a porvar :) gracias

    mm ya lo ize, reinicie la pc y sige el mismo problema ... que devo acer
     
  4. haber postea como tenes configurado el serverlist
     
  5. //Archivo Configurado Con Config Express 6.2 By OGC-SOFT http://www.ogc-soft.com.ar
    //==================================================================================================================
    //Projecto: Pefhe_ADM
    //Version: GameServer 1.00.18 & 1.00.19
    //Informacion: Server List
    //==================================================================================================================

    //Sv Code Nombre Ip Puerto Ocultar/Mostrar (HIDE/SHOW)
    0 "AdiktoXz" "adkxz.sytes.net" 55901 "SHOW"
    300 "AdiktoXz" "adkxz.sytes.net" 55902 "HIDE"
     
  6. la ip hacela con una o dos letras menos no tiene q pasar los 14 characteres
     
  7. xD! ahora que ise lo ke me dijiste no me aparece ni la barra :O algo devo aver echo mal, pero una pregunta, si cambio mi no-ip "adkxz.sytes.net"por adk.sytes.net tengo k editar denuevo los demas archivos?
     
  8. si creas una no-ip que si funciona tienes que cambiar en todos los lugares donde tenias la que no servia.
     
  9. ya solucione algo del problema pero ahora en vez de desconectarme no aparece el cuadro para poner la cuenta y clave, que devo acer ahora
     
  10. ahora tienes que abrir los puertos 55901, 44405, 80 y 55919 de tu modem o router y del firewall de windows
     
  11. mmm pero como lo ago :S tienes alguna quia para abilitar los puertos o me das tu correo para que me ayudes
     
  12. Es Mejor q Uses tu ip Numerica xq la No-ip da Mucho problema

    Aqui Puedes ver tu ip numerica www.cualesmiip.com


    !! SUERTE !!

    Asi se abren los puertos :

    1) Vamos a Inicio --> Panel de Control --> Firewall de Windows

    2) Vamos a la pestaña Excepciones , "Agregar Puerto" y agregan los puertos asi:

    Nombre: 55901
    Numero de Puerto: 55901
    TCP --> Aceptar

    Nombre: 55902
    Numero de Puerto: 55902
    TCP --> Aceptar

    Nombre: 55557
    Numero De Puerto: 55557
    TCP --> Aceptar

    ATENCION: Despues de agregar este Puerto , lo vuelven a Agregar igual , pero en UDP.

    Nombre: 44405
    Numero de Puerto: 44405
    TCP --> Aceptar

    Y con esto ya te podras conectar a tu servidor espero q te sirva :arriba:!
     
  13. ya abri los puertos pero sige sin aparecer el cuadro de la cuenta y clave...
     
  14. sin duda son las ips men fijate q pongas todo bien
     
  15. la verdad es que me decide a cambiar la vercion, porque yo ocupo unos programas especiales para crearlos, i estos me configuran automaticamente las ip,pero sige el problema, asique voi a intentar con una vercion mas vaja aver como me anda pero gracias igual por la ayuda
     
  16. bueno tema cerrado
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir