ayuda com mu reg

Tema en 'Servidores de Mu Online' iniciado por dar123456, 6 Ago 2009.

  1. una duda. mu reg 5 sirve para la version del mu 1.04x???
     
  2. Claro que sirve para la version 1.04x pero tal como dice Jairo

    Mu reg Beta server 5 requieres para no tener problemas :arriba:
     

Compartir