ayuda !

Tema en 'Servidores de Mu Online' iniciado por surbio, 13 Dic 2009.

  1. cuando me qiero telestraportar a arena me dice qe tengo qe ser nivel 350 , como hago para hace qe se pueda ir a los 50 ..
    qien me ayuda gracias :D
     
  2. CarpetaServer/Data/Lang/Kor/Movereq(kor).txt

    Revisa arena y la fila de level.. ^^
    Ejemplo:
    El que vees de rojo es el level en este caso el mio es de 50 ^^
     
  3. otra pregunta mas , como hago para activar Barracks ? osea es para hacer la 3ra evolucion!
     
  4. ya esta activado uniocamente se pued entrar cuando el NPC de crywolf te pida los items vas al NPC que te deja entrar a barrack pero solamente asi se puede entrar dependiendo de que files tengas y sino modificas el archivo movereq.bmd del lciente y lo agregas para que te salga e el menu M asipodes ir cuando quieran
     
  5. yonaa, no me deja ir a crywolf .. :S como arreglo eso .. son los files qe me dejaste vos !


    gracias !
     
  6. es raro a mi me andan prefectamete desconectate y volve a intentar o si modificaste algo en el movereq.bmd fijate qeu no hayas tocado nada que no es y sino proba /move crywolf
     
  7. me dice el mapa esta desabilitado por este momento ! : S
     
  8. algo has tocado entonces saca los archivos originales del file y ponelo de nuevo igual con el del cliente y porba si te sale lo mismo
     
  9. pero no toqe nada :S ..
    no ahi alguna forma de hacerlo ? para activarlo ?
     
  10. algo debe haber sucedido en los files como estan y el cliente andan perfecto
     
  11. chicos usen el MP para no llenar de spam en la zona :cafe:
     
  12. me podes pasar tu msn ? i te agrego .. i hablamos ?

    gracias :D
     
  13. Eso se debe a que no tienes prendido el GameServer_CS
    Conocido como Castle ^^
    Si lo tienes prendelo para que puedas acceder a esos mapas..
    Por si alguna razon no lo tienes, solo basta con que modifiques el
    mapserverinfo.dat para activar esos mapas como mapas de level
    saludos..
     
  14. todo esta funcionando para que naden debe haber sido que no hiso arrancar el Gs_cs
     

Compartir