Help me XD!

Tema en 'Counter-Strike' iniciado por elaleman, 26 May 2010.

Estado del tema:
Cerrado para nuevas respuestas
  1. Buenoooo ante ayer formatie mi pc y le instale el cs el primer dia d formateada ese dia jugue perfecto pero al siguiente dia me estuvo fallando los FPS c bajanban repentinamente qm kedaba pegado disparando y tambn e tenido lag pero x coneccion no es xq ya hice test de velocidad de KBS y esta perfecto..esto q podria ser? xfa ayudaa no puedo seguir asii U.u

    Espero sus respuestas amis problmas salu2 =):adios:
     
  2. que sistema operativo tenes¿??'
     
  3. Windows Xp..ah y otro problema q tngo es q no escucho cuando disparo pero si escucho cuando caen los casquillos d las balas y tambn puedo escucha los demas
     
  4. te fijaste en la carpeta del cs si tienen todo los sonidos?...y si no baja el cs otra ves no es tan pesado xd
     
  5. Bajalo De Nuevo O Hace Como Dijo Sabru Y si no llegan a estar los sounds avisame que yo te los subo ;)
     
  6. Que tarjeta grafica tienes ?
     
  7. Muchas gracias x sus ayudas ya el problema d los sonidos eeran unos codecs qm faltaban gracias KAPITOX perooo sigue pasando lo mismo con los fps antes me corrian perfecto a 101.0 fps pero ahora m bajaron a 60 y hasta menos pero m e fijado q en algunos sevidores los fps m funionan al pelo pero en la gran mayoria fallan..y la tarjeta q tengo es ATI radeon X300/X550 series...esperoo sus respuestas sayonara =)
     
  8. Al reinstalar el cs introduciste el comando fps_max 101 ? probaste con otros drivers ?
     
  9. No el cs q instalo yo automaticamente tiene cfg para los fps_max 101 y antes d q hubiera formateado los fps corrian perfectos solo q despues d el formateo han ido dismuniyendo considereblemente y no e probado con otros drivers..q puedo hacer?
     
  10. Desintalar los drivers de tu tarjeta grafica y probar con otros
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir