Necesito el parche para el batle.net

Tema en 'Starcraft 2' iniciado por __Matas__, 10 Sep 2007.

Estado del tema:
Cerrado para nuevas respuestas
  1. :patada: Porfa lo necesito
     
  2. Rebuscando en mis PCs antiguas encontre esto-... Primeramente necesitas un CD Key original sino lo tienes no funcionará.

    Ahora si tienes Un Sc Pirata facil manito bajate el hamachi, lo he probado en la version 1.15.1 y me funcionó.. lo he dejado de jugar por la poca cantidad de usuarios pero por ahi debes de encontrar alguno con quien puedas jugarlo.

    Otro es bajar la utilidad batle.net gateway

    cualkier duda pregunta.
    bye y suerte:adios:
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir