No pueden entrar a mi server.

Tema en 'Servidores de Mu Online' iniciado por HeavenSk8, 23 May 2009.

  1. Pues hoy creia que ya tenia todo el server de MU ya creado y listo para que la gente entrada, pues al parecer no era asi. :cool:

    Cuando la gente usa su main.exe con mi ip, al menos ya no los desconectan automaticamente como antes, pero ahora cuando presionan mi servidor para que los lleve al lugar donde meten el ID y la contraseña, los desconectan.

    Ya abri los puertos 44405, 55901 en el firewall y el router en TCP y UDP, tambien abri el 80 para la website la cual no comenzare hasta que la gente pueda entrar en mi server ;x

    Ademas de todos esos puertos abiertos tambien intente quitar el firewall y el antivirus, tambien cambie el SQL server a SQL Server Agent y tampoco funciono

    Alguien tiene alguna otra solucion? Recuerden que dudo que sea el IP ya que la gente PUEDE ver mi servidor, solo que cuando entran a la parte de id/contraseña los desconecta.

    Gracias en avance.
     
  2. Hola amigo mira tu error puede deberse a los files que usaste para armar tu server si usaste muserverfacil te recomendaria que busques unos files nuevos de la vercion q usaste ponerlos en la carpeta MuServer y depsues entra al mu server facil y configuralo sin instalar los files.. esto si usaste muserverfacil si no usaste es mas facil XD Nomas buscate files nuevos de la vercion d etu Mu Espero puedas arreglar tu problema .. Muchas Suerte salu2
     
  3. Gracias por tu respuesta, pero estoy usando files nuevos que han sido testeados por otras personas que montaron su servidor con el, asi que los files no son, debe de ser otra cosa...
     

Compartir