No puedo Usar Dota

Tema en 'DotA' iniciado por kasumi, 23 Feb 2009.

Estado del tema:
Cerrado para nuevas respuestas
  1. buenas noche ante q todo un saludo soy nueva en esto.. Yo juego warcraft xq mi antiguo novio me enseño pero ahora q puse warcraft en mi ksa no puedo usar dota y nu se xq sera q alguien me puede ayudar con mi problema ah le estare muy agradecida...

    besos y espero su ayuda...t,tt,tt,t
     
  2. Respuesta: No puedo Usar Dota

    de seguro es xq tu solo tienes el warcraft y no tienes la expansion the frozen throne....
    pero en caso de q tengas ambos, seria q no tienes la actualisasion 1.20 o 1.21.....
    tendrias q descargar desde el inter si no lo tienes.... (espero me ayas entendido xD)
     
  3. Respuesta: No puedo Usar Dota

    tng warcraft 3 y la expancion de the fhrone zone.. y descargue unos map de dota pero no lo puedo usar sera tu me puede ayudar ah..¿¿¿¿T,TT,TT,TT,T
     
  4. Respuesta: No puedo Usar Dota

    mira, si tienes todo eso instalado entonces cuando entras a the frozn thr... o a warcra...
    en la parte de abajo te debe salir 1.07 en lugar de 1.21
    [​IMG]

    para cambiar el 1.07 al 1.21 necesitas este parche....
    [​IMG]
     
  5. respuesta xd

    para este Parche 1.22a de WarCraft II
    en algunas maquinas no es necesario instalarlas pues ya las puedes tener instaladas al momento de instalar otros programas etc.

    revisa bien que mapa tienes de dota :eek:ki:
    baja el ultimo de aca
    www.getdota.com
     
  6. Respuesta: No puedo Usar Dota




    - Windows Installer 3.1 no me lo permitio bajar xq tng el server pack 3 y me dice q no nesecito eso...
    - Microsoft Visual C++ 2005 SP1 ya lo descargue y lo instale...
    solo me falta el parch 1.22a q ya lo estoy descargando cualquier noveda le avisare x este medio ok.. los kieros... mil gracias y muchos bsos.... muak muak muakk:adios::adios::adios::adios:
     
  7. Respuesta: No puedo Usar Dota


    estamos para ayudar :eek:ki: cualquiercosa me avisas te ayudo :borracho:
    y bajate el ultimo mapa de dota www.getdota.com por si las dudas :arriba:
     
  8. Respuesta: No puedo Usar Dota

    bueno yo nueva mente ya descarge el parche y el mapa de dota 6.59 y cuando instale el parche me dijo eso...

    Log created at 12:08 am on 02/23/2009
    RESULT: Prepatch successfull

    sera q me pueden decir si ya puedo jugar o tng q hacer otr@ cosa ah...¿¿¿¿ :arriba::arriba::arriba::abajo::abajo::abajo:
     
  9. Respuesta: No puedo Usar Dota

    buenos dias nuevamente yop ya puedo jugar y t2 pero tng un problema me sale un error de aplicacion cuando toi en el juego....
     
  10. Respuesta: No puedo Usar Dota

    eso significa que el parche fue instalado correctamente :eek:ki: y
    sobre el error que sale si nos mostraras una foto seria de gran ayuda :arriba:
    tomas una foto con imrpapetsis y luego la pegas a paint, lo guardas y entras a www.tinypic.com y subes la imagen para que la podamos ver.
     
  11. Respuesta: No puedo Usar Dota

    ice, ese error xq sale px????'.... si puedes xplicar q yo tampoco se xD.....
    (lo unico q se esk cuando puse la 1.22 me salia eso, y despes puse la 1.21 y unca mas me salio :???: )

    (pd: yo pienso q es la version....)
     
  12. Respuesta: No puedo Usar Dota

    ya instale el programa y me da el mismo error...T,TT,TT,TT,T
     
  13. Respuesta: No puedo Usar Dota

    pero ejecutaste w3l.exe ?

    la verdad nose porque sale ese error ami nunca me ha salido :neurotico:
     
  14. Respuesta: No puedo Usar Dota

    me el mismo error usando eso.. ya stoy extresada... de no poder terminar una partida de dota... :S:S:S:S:S::S:S:S:S:S:S:S:S:S:S:S T,TT,TT,TT,TT,T

    este es el otro error cuando uso wal3.exe
    http://i43.tinypic.com/2h87r0k.jpg
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir