Ola Q onda a todos (AYUDA CON MAPLE STORY)

Tema en 'MapleStory' iniciado por Donleon, 24 Mar 2011.

Estado del tema:
Cerrado para nuevas respuestas
  1. Ps q onda xD !!!

    io tengo un server de maple story verion 62 tengo todo !!!!
    La base de datos y cuando prendo el server todo normal !!!


    pero no puedo entrar a mi server =( =(

    ya desactive mi antivirus
    ya desactive el firewall
    Y nada nose q hacer

    Me esta consumiendo la locura

    Me ayudan pliz !!! ??
     
  2. ya editastes el localhost ?
     
  3. sip
    ya edite todo eso con mi ip y tooo
    pero lo q pasas esque sale q no abre o porque tiene un problema de conectividad o porque tel firewall loe sta bloqueando


    =( =(
     
  4. Oe Hermit Paza Tu Msn Mierdel
     
  5. Sii utilizas entrar.bat tiienes qe inciar es el entrar.bat no el localhost.exe

    O si le pusistes la ip a tu localhost.exe tienes qq verificar qq tu IP este biien colocada!


    Saludos!:arriba:
     
  6. has loopback o conexion de bucle invertido algo asi , poniendo tu ip de internet , en una conexion mas o en la misma de " Mi sitios de RED"
    Cómo ?
    Te vas a " Mi Sitios de Red "
    Ver conexiones de Red(te saldra la conexion que tienes ahora)
    Conexion area local( Click derecho propiedades)
    Vas a la opcion de Protocolo de internet y le das propiedades
    Pones opciones avanzadas
    y en direcciones de IP , ahi agregas el IP de internet_ Por ejemplo si tu ip de internet es asi ...(190.40.150.15)
    Deberia quedar asi ... (Direccion de IP : 190.40.150.15 y en mascara de subred 255.255.0.0)
    y aceptas todos y intentas..
    En caso de q tengas IP dinámica , tendras que hacerlo cada vez que reinicies tu internet . y si tienes estatica , solo tendras que hacerlo una vez , espero que entiendas .. .__.
    y el loopback es otra opcion , no lo hago porque no me da el tiempo , pero son similares... :adios:
     
  7. Estuve mirando q errores habian pero no encontre ninguno todo anda perfecto

    Solo sale ese error q dice:

    [​IMG]

    pero nose q hacer ya me desespero lol
     
  8. Como veo tienes window 7 ... entendiste lo q postee ? , en tu caso deberias hacerle click --> al icono de internet y entrar a las propiedades de conexion de are local, manualmente , y has lo que te puse arriba .
    Aveces en window 7 no te deja abrir el server porque tienes que editar una cosa.. en el registro , para el wamp , y ahi recien te abrira el server .. talvez sea eso ... , y ese error que dice es del IP que lo denega tu internet , como te digo has lo que te puse arriba ... D:

    EDIT : Talvez te falten abrir los puertos . 8484 TPC/UDP _ 7575(ch1)
    TPC/UDP 7576(ch2) TPC/UDP 80(web) TPC/UDP 3306(SQL) TPC/UDP
     
  9. Man Man eres la Luz En la oscuridad
    waa q cursi !!!! xD

    Man eres un teso pero por si las moscas puedo agregarte a mi msn?
     
  10. para mi no es error de su ip sino error de su source o algo hiso mal no reconoce el source

    tratalo poniendo solo LAN 127.0.0.1 e intenta entrar
     
  11. talvez sea la DB . nose ... , mira ya te agregue al msn , Donleon xd
     
  12. A los archivos q hay q modificar todos ellos os modifique no sale error en la base de datos SQL no sale error en java
    no sale error en ninguna parte de la modificación de archivos..

    Pero me mato la cabeza pensado q sera cambie la ip pero aun asi no cambio en nada sigue saliendo ese mensaje de conectividad y firewall
     
  13. Ahora solo falta llamar a la empresa xDD
    Si es que empiezas recien por la v62 , te deseo suerte , si quieres armar otra version , necesitar tener base para poder lograrlo y no tener complicaciones ^^
    suerte xd
     
  14. tema solucionado paso a cerrar post gracias arigato por ayudarlo
     
Estado del tema:
Cerrado para nuevas respuestas

Compartir